TiVo Community Forum banner

CableCard pairing issues

7591 Views 20 Replies 7 Participants Last post by  Fugacity
Out of everyone who has had pairing issues with Spectrum and a Tivo, has any of it been due to MoCA filters on the lines? i.e. mocA filter on main line in house?

I ask as I have tried numerous times to activate and with new firmware on Edge it seems TA is picked up, but CableCard still doesn't pair right. Spectrum claims it is ok. I have a technician coming tomorrow, but chances are even-though it is specified in the ticket it is for CableCard/Tivo they won't have the experience. After the latest attempt today, my Conditional Access screen shows a Val of ? instead of V, a CP of Disabled instead of Enabled, and an Auth of OC instead of S. I have a second TiVO Bolt which has been running fine for quite a while I compared settings to, but that one was activated before I had my MoCA network or filters.

From my understanding, the Val ? indicates it is activated but not properly paired with the Tivo, and I believe the Auth not being S indicates it did not receive the proper keys so I can't decrypt the channels. Not sure the CP value.

I can temporarily decommission my MoCA network and try to call back, but want to make sure before I go through all of that.

Thanks in advance,
1 - 20 of 21 Posts
MoCA has never been a problem with pairing. Always incompetence on cable company’s end. Make sure they have the correct Host ID and Data string.
  • Like
Reactions: 1
Sometimes the ID or Data string can get locked to the card and will not change value like it should when inserted into a new tivo, thus it will not pair properly, this has happened to me before, the only fix was to get a new cable card. I spent days on the phone and having techs out just like you, finally I told myself it has to be the cable card so I ran to to my local Cox store and got a different one.
Now this has been a FUN ride that is no where NEAR over....

So back to the beginning. I bought an Edge went to get it activated with a cablecard and TA, would not work properly due to Firmware bug and TA issue.
After 3 cards roll Tech#1. Find out that Edge has issue with USB and TA's so Tech schedules a follow-up return appointment for a week later (I had to go out of town) and I get Beta firmware for TA fix. When I get back, before Tech comes, try cablecard #4. Still could not activate it. A different Tech comes, he gets another cablecard and TA from his supervisor since they no longer carry them on jobs. So up to 5 now. Still no dice. At this point we have the tech's supervisor and their supervisor involved where we then find that the CableCard person we worked with while the first tech was there re-assigned my Host ID (Since the new Edge boxes don't start with 035, they are 067) back to the Tech's buffer and removed it from my account believing it was Spectrum equipment. And in the week time between appointments, someone in the warehouse flagged the box as deleted (in a decommissioned state) like a bad box would be, not removed from system, but can't be used either and no one could figure out how to get it out of this state to fix it.

After 2 more days of them trying to fix this part, they now supposedly have the Host ID re-associated to my account in the billing system to hook a cablecard to. Now roll 3rd technician, he goes to warehouse and gets 3 more cards. Tried all 3 cards, no dice. Some would partially validate, some would not, all of them were NS on Auth, so bad batch. After 5 more hours with tech here and calling same supervisor as prior tech we assume bad card set but supervisor wants to work on it further and transferred it to his peer to handle today or tomorrow remotely. In this time, I have seen the Data ID change twice and the activation screen popup itself a few times while checking, so someone is tweaking something, but since Data ID changed, I called cablecard dept again to provide new values, of course couldn't get it to work, but at least correct data id is there.

So probably on to CableCard #9 or 10 next if they actually get one that has been staged properly and flashed withing the allotted time for it to be activated properly it may work, or my Host ID is still messed up in the chain of trust in their systems and will never activate on a Spectrum network which the supervisor said could be a possibility at one point before he said later it was fixed.
See less See more
OK. After more cards. I received a new TiVo Edge in case it was a hardware issue. First card I tried to setup and they had an outage, so invalid. 2nd card no connection. Now I think I found an underlying cause. The MoCA filter on the main line was a FPA6-54 filter which in reality is a 6db Forward Path Attenuator and not a MoCA filter. And I think it was put on in reverse. The box outside has the cable from street with male end plugged into a female to female adapter which also acts as a grounding block and the line from the house also has a male end and plugs into the other side of the grounding block. So the attenuator is a male to female and technically could go on either side of the block and since it is a one-way attenuator it could be filtering the wrong way. I removed this and replaced it with a regular MoCA filter (Internet speeds went up almost 100MB afterwards). But still no dice. So Spectrum is coming back out in about 10 minutes.

Question now for all of you. Has anyone in a Spectrum service area been able to activate their Edge properly with CableCard and Tuning Adapter?

See less See more

I just got off the phone with my technician before the call. Apparently there has been a ticket in their system for the past 2 weeks that no TiVO will activate on Spectrum's systems in the Dallas area where I live, the tech said it was something on how their systems talk to the TiVOs, didn't have a lot of detail on it but I do have that ticket number. If it was provisioned and activated before, like my Bolt was in June, it is fine, but if it needs a new card, it will not activate, any model. I have been put on a list to be notified when the issue has been addressed and he said it could be a week of two.
I'm having practically the exact same issues.nobody seems to be able to fix the issue. Spectrum says its a tiro issue. tiro says its a spectrum issue. I have spent literally 20 hours on the phone with both tiro and spectrum. 2 tivos and 2 cablecars later nothing has changed. I get 1 local access channel. Cablecard still says not staged in the CA menu. Spectrum has the correct host id. they claim that it properly paired. Still no channels. does anyone have a working tiro edge on spectrum in the Los Angeles area?
Also need Data string (on Motorola), not just Host ID.

There's no way for them to tell if the card is paired because the card doesn't communicate back to cable company. This alone tells us they haven't a clue what they're doing. If it's not paired on your end, it's not paired. Look for "CP Auth Received" on a Cisco card or a non-zero Val:V on a Motorola to confirm pairing.

I just got off the phone with my technician before the call. Apparently there has been a ticket in their system for the past 2 weeks that no TiVO will activate on Spectrum's systems in the Dallas area where I live, the tech said it was something on how their systems talk to the TiVOs, didn't have a lot of detail on it but I do have that ticket number. If it was provisioned and activated before, like my Bolt was in June, it is fine, but if it needs a new card, it will not activate, any model. I have been put on a list to be notified when the issue has been addressed and he said it could be a week of two.
Was this resolved yet for you and how did you get the cards? I can't seem to even get one Cablecard from spectrum(although they just came out today without one for the new install despite it being on the order), called the other day to add it to my new order, they came out without it(tech thought it was some sort of typo). Techs don't have them and the supervisor didn't have them and had me come to a store. Two stores in my area and neither had them; although one at least gets equipment deliveries every day so she said hopefully in the next couple of days they will get them in. The other store I asked a week or so ago and they said they normally have them, and were trying to get more but they apparently didn't... Hopefully once I get one they have fixed the activation issues if they have them in my area as well.
Submit a request - FCC Complaints
Takes 5 minutes or so, you will hear from one of the higher ups at Spectrum in a few days.
Sorry for the late replies. Was out for a few days. So still not resolved. Had a tech back out yesterday and called into CableCard department, talked to someone who knew what they were talking about and had talked to another tech earlier in the day working to activate another Tivo that would not activate for another customer in my area. Currently we can activate and pair the CableCard. Conn:Y, Val: V, but no Auth (Value is NS). That CableCard technician went up their chain and found that there is a staging issue in the Dallas Stack for Spectrum. So technically they are paring, but not staging. So it is an engineering problem and they have no idea. My Tech that came out is following up with his manager and also gave me his managers contact into to reach out in a day or two for an update.

Not sure if an FCC complaint will fix their engineering issue. Sounds like they have some other major issues going on here if no cablecards will properly stage.
I finally got a cableCARD and TA today, Conn:Y, Val: I 0x04. Under cablecard pairing: information not available.... So no host id,data,etc... Some googling shows someone else has that happen and they needed a new card. Guy I called at spectrum agreed. So tech coming tomorrow, but I doubt he will have another card. Hopefully the store ordered more than one from the warehouse. This is in the Detroit area so I'm not at your step yet. But hopefully it won't be another week to get more cards. With Thanksgiving coming later this week though it might be a bit rough. We shall see.
Reading this thread makes me nervous. I have a new Edge sitting in its box waiting for install. I'll be pulling a Cisco/SA CableCard out of my working HDHR Prime, and pairing it to the new Edge.
I called Spectrum last week to verify they would be able to Un-Pair from the Prime and pair to the Tivo quickly, to limit downtime in the house. Now I'm nervous I could be without TV for days or weeks if they can't pair a CableCard.
I'd really like to hear some recent success stories before I stick my foot in it. I'm in the Southwest Ohio Spectrum region. It's sad to hear all these issues. In the handful of times I called the Time Warner CC hotline over the years, I always got someone who knew exactly what they were doing. I may have had to wait 30 minutes oh hold... but it was always worth the wait.
I get the feeling the Spectrum CC hotline is now just staffed with standard reps who are reading from a CableCard script. I hope I'm wrong.
I get the feeling the Spectrum CC hotline is now just staffed with standard reps who are reading from a CableCard script. I hope I'm wrong.
It didn't take me that long to get a hold of the right department. Just had to say activate a cable card about 3 times and get transferred. The guy seemed familiar with cableCARDs and TiVos. Its possible maybe that he could have troubleshooted it a bit more, but I think the issues with mine are related to it not getting setup right locally before they gave it to me and or its just messed up. Clearly the local people didn't even check because the ESM CSN is supposed to be 0x##/## MM/DD/YYYY but mine is 0xXX/XX unknown and val: I and it won't display the CC ID, host Id, and data id. The guy online put in the ticket today cableCARD for a TiVo in the notes, so its possible this was used in some other device on their end before that behaves differently than 3rd party DVRs.

One benefit you have at least is you have a cableCARD that is working in your area at your house and is set up properly. All the hard boxes are checked. nitro001 has a weird problem for sure, which could be an issue for you if its in your region as well. But I will keep updating if I get as far as nitro001 and have the same issues or if it ends up working.
See less See more
I'll be pulling a Cisco/SA CableCard out of my working HDHR Prime, and pairing it to the new Edge.
I just noticed that part, nitro and I both have Motorola cableCARD systems on the headend of our districts. So you shouldn't run into the same issues at all. I suppose though you could always add another card to the account if they are around in your area to be safe.

It took my tech a long time to find a card in the area yesterday after he finally came to the realization that it was bad and no techs have cards. I'm not sure where he pulled this one out of, but it was paired 1 time to a two-way device. As it initially came up as a Multi Path staging, I don't think the card was in their system right either yet because they were able to send it an init and it went to S mode but it wouldn't auth. They are bringing in new cards to stage in their system I should be up and going by next Monday. I think I could get the cableCARD people on the main number to get it working at this point but I don't think the TA is in the system right anymore on my account either as it just randomly stopped working so I'm just going to wait. I at least get most of the channels everybody watches without the TA working anyway and the card not authorized.
See less See more
That makes me feel a little better. I may pull the trigger after this weekend.
It's completely unacceptable your local cableco is that clueless to CC. Its nothing new. Tivo, silicondust, ceton, and others gave been around for years... not to mention the FCC mandates. But, I digress.
You mention a Motorola CC. Do you have a Motorola TA as well?
IYou mention a Motorola CC. Do you have a Motorola TA as well?
Yeah the TA is Motorolla as well.

The whole area seems to be like this, I don't think its limited to just spectrum. I get the feeling when it was BrightHouse cableCARD suppoort was different, but at the time they had a pretty decent whole-home DVR situation and I didn't opt in to TiVo again at the time.

But i have a coworker who has had WOW twice and Comcast once and its basically a two week situation for new service, once he even bought his own cards on ebay and the provider set them up... But with Spectrum in this area it seems to be recent. Something happened 2 months ago and either chewed through their stock or they used the last of it and weren't allowed to get more until someone ordered one.

But it appears my TA issue was the tech swapping the cable from the input to the RF out for some reason when I wasn't looking. Within a couple hours after connecting it the right way some automated system at Spectrum thought my issues were resolved and called to see if I wanted to cancel my truck roll because I was tuning switched digital channels... (cableCARD still not paired) I think I'm going to pull out the cable card and take a picture of the back because I don't think the MAC and other information is in the system yet from when the tech was here because he didn't get that far and the last person I talked to at Spectrum said they were missing values. Most of the channels in this area are gated by the TA and the temporary authorization allows the bulk of the channels to be viewed.
See less See more
I had planned to call Spectrum to pair my CC to the Edge on Monday, but the wife pressured me into doing it today, as she didn't have anything set to record for the next day or 2. (nevermind all the football and basketball to watch today!!)
Anyway - the UN-pairing from the HDHR Prime and pairing to the TiVo went very smooth. I managed to get routed to the CC hotline this time. The Spectrum guy on the call was on it - he knew exactly what I was attempting and didn't miss a beat. The only issue to report was that no channels would tune immediately after the pairing. The TiVo reported all tuners in use. Waited a minute - and then it was fine.
Hopefully you guys have better luck with your CC issues moving forward.
I'm all good now, called on Saturday and they had it paired supposedly on their end but still Val:? for me but the pairing count went up by one. Searching around on this forum it seems like that is normally the dataid being different. I had a tech visit scheduled for today anyway so I just waited for him. He called and verified the dataid was wrong. Then someone on the other end did something and the screen flashed and the dataid changed. He read the dataid back to the person on the other end waited a second and checked the status and it was Val: V and the pairing value had increased by 2 more.

I only get NS when i tune to something i'm not subscribed to. I had also read that if the card comes up as auth: MP first it needs an init hit, and i was going to ask about that on Saturday but I saw one of the tuners had an NS in there and I was worried about nitro's problem so I just waited. But later figured out that was just because i had tuned it to an HBO channel. I have no idea what the person on the other end did differently than than the CC team member I talked to on Saturday but it took less than 60 seconds.
See less See more
Hi All. ITS ALIVE!!!
Just about 30 minutes ago, yes that long!

In a nutshell... The Staging issue was due to them changing how they flash their CableCards. For some unknown reason to the techs and even managers, they changed the CableCard type from a KC type to BC. Not sure the significance of those codes, but the BC types would not stage in the Dallas Stack. Spectrum management here was able to convince the group that does this to send them a handful repaired back to KC as they had multiple people with the same issue. They did this early last week and got one of the people waiting to work right away. Came to me... It was after 5 and the 4 cards the technician had (mind you I now have a Technician and their supervisor visiting me without having to setup appointments) didn't work. They were flashed to KC but the warehouse did not add them into the DAC so the signals never made it to the TiVO.... Since it was after 5 no one was there to do it. Came back last Sunday to try again, and they CableCard people had AGAIN removed my TiVO from my account and placed it in a deleted status code. Earlier today, the Supervisor came back.

HE TOOK MY TIVO BACK TO THE TECH CENTER.... Yes, I repeat, he took it with him back to their center, and had 5 people working on it for about 2 hours and got the machine added back into the system with the right codes on my account, got the CableCard they had in from Sunday re-associated since all it was missing was the host. Then paired the TA back up. Brought it back over a little bit ago, just had to send some hits to the TA to get it to register again but the CableCard and TiVO fired right up.
See less See more
  • Like
Reactions: 1
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.