TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I’ve hit quite a number of very annoying and obvious bugs in the current software version (5) on the new Humax box. I bought this box to replace my 80 hour series 2 that I gave to my father (so I could justify to my spouse why I needed a new Tivo and DVD recorder…it didn’t work and I’m in the doghouse).

The most obvious problems have been that the rewind, fast forward, and short rewind features do not act like they did on my previous box. They are jerky and do not perform as expected.

I’ve also noticed a lot of lag from the time I hit a button and when the box responds. Considerably more than on my 80 hour box. The lag is so bad at times I’ve thought the Humax was frozen. Did they downgrade the processor to a 16 mghz chip popular in the 90’s?

Here are some specific examples of problems I’ve experienced. I’ll post more when they happen. I can get very specific if required, particularly if it means finding a solution and helping Tivo/Humax make a better product.
  • I'm watching a show as it is being recorded. After it finished being recorded another show on the same channel started being recorded. As I watch the first show (around the 15 minute mark in the program), the next time I hit the fast forward (in this case I hit it twice for double speed), Tivo jumps to Live TV (to the program being recorded) and pauses at the start of that program. It had recorded about five minutes of the new show.
  • Had it on pause for quite awhile (recorded program). When I hit the short rewind button (the one under the rewind button with the circle and arrow on it), Tivo jumped all the way back to the start of the program.
  • Hitting rewind, then hitting play when you are where you want to be, playback starts a good full minute back in the program from where you selected the playback to begin.
  • Once I had it on pause on a recorded program, and when I hit play it jumped to the end of the program then to live TV.
So far, I have mixed feelings about the Humax box. I love having the DVD recorder option. I really love Tivo and everything about Tivo, but the frustration with this unit is starting to sour my love affair with my Tivo. I know it will come around and eventually be fixed, I have a lot of faith in my Tivo people to recognize a problem and get it fixed. I suppose that's why I’m a bit perplexed by this buggy system. :confused: I wouldn’t have thought Tivo would release a sub standard program, so it disappointed me.
  • Has anyone else experienced these problems with their Humax recorders?
  • Could it just be a bad unit?

software version 5.4.1-01-2-5955
DVD Firmware DVD-RW-DVR-108RZ rev 1.15
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
rkester said:
...the FF/RW on DVDs jumping all over the place is a real painw hen trying to get back to a certain spot. I stoped using mine to watch DVDs.
That particular bug happens everywhere, not just when playing DVD's. It is the 3rd most annoying thing about this particular machine. I've noticed it always seems to happen at the same place in a clip. No matter how many times I try to see a part of a show or the news, hitting FF or RW will cause it to jump to the beginning or end of the program, originating from the same exact spot in the program. it drives me up the wall trying to position the video for someone else to see a particular portion of interest when it hits this bug. there is simply no way to get to that part of the video other than watching it at normal speed.

So, the delay with the remote issue... what is the current thinking on this? is it related to the speed of the hard drive or the processor?

Iorek
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
I thought I'd post a quick update to this thread I started a couple of years ago. As far as my experience goes...none of these issues have been fixed. I'm still getting the "zip back to the beginning" when hitting ff or rw as always, though now I'm so used to it I'm surprised when I use a tivo made by a different hardware vendor and it doesn't do this.
I moved my humax to the bedroom as a solution to the speed / response issues and replaced it with the Tivo from my motorhome. We aren't on the road as much now that fuel prices are so high. (actually paid $4.45 a gallon in CA on the way to Vegas last Jan!).
That has caused a host of new issues in trying to hook it up to an older tv with only RF input. sigh. I'll never buy another humax product, that much is certain.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top