TiVo Community Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
A couple days ago I finally did the big Bolt software update, the one that says it requires the short Bolt-type remote with a Back button to use. I'm not sure what the correct name for it is.

I haven't been able to watch live TV since.

It worked great before the software update.

All channels show 0 signal, V52. How does a software update to that?

I only have the one tv, and no other cable box to test.

Bolt is able to run apps and stream netflix and youtube.

Bolt is on MoCa network connection.

I have tried a different M-card and same thing. Verizon Fios.

I redid setup wizard and gave it my zip code, Fios as provider, rescanned channels etc...

This happened after the software update, so will be quite a coincidence to blame on anything else...
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top