TiVo Community Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
Is anybody else experiencing persistent audio drop outs constantly on DTV and OTA locals right now? It is driving me crazy and I dont know why it is happening. I just did a restart and cleared all suggestions a few hours ago on HR10-250. Help!
 

·
Registered
Joined
·
4 Posts
I'm definitely having the dropouts... someone said its a problem with my audio receiver, but none of my other digital audio inputs have issues. It is very annoying. I occasionally get video dropouts, too... but less frequently.
 

·
Registered
Joined
·
623 Posts
I had issues with Surface tonight and Boston legal the other night. Is it them or me.?
 

·
Registered
Joined
·
161 Posts
I'm having the same problem. Too many "me toos" for this to be a receiver problem. Must be the alignment of the Moon or something because I also see it on OTA HD.
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #6 ·
I restarted my HR10-250 and the audio drop outs stopped. So why did this problem start after I deleted suggestions and restarted the recorder earlier in the day?
 

·
Registered
Joined
·
18 Posts
My HR10-250 was installed on 1/18. I hooked up the optical cable late last week, and I'm having problems too. On my receiver, I was using the optical port for the DVD player, and I never had a problem.

I do notice that if I hit replay, I usually don't get the drop out. So, I'm wondering if there's a problem with the Tivo. I know the cable is seated well. I see a red glow at the receiver end, but I've not stared at it looking for a blink.

If anyone figured out a fix or learns more info, please post it.
 

·
Registered
Joined
·
674 Posts
of note, on the SD tivo from directv, you would occaisonally get the stutter via optical, a quick pause and it was through. also mostly noted on the premium channels HBO etc. this may help.
 
1 - 8 of 8 Posts
Top