TiVo Community Forum banner
1 - 4 of 4 Posts

·
With an IQ above 10!
Joined
·
150 Posts
Discussion Starter · #1 ·
I have a series 1 standalone with a 120 and 60 GB HDs. It's causing problems - hang and reboot, etc. This is probably due to a TivoNet card, but not yet sure.

I'll run a diagnostic on the Maxtors, but I'm trying to do a backup w/shows to a 250 GB drive.

mfsbackup -T9ao /mnt/all.bak /dev/hdc /dev/hdd

I'm getting an error - input/output.

a) is this the correct command?
b) What would be the equivalent "dd" command if I keep getting an error which would save all the shows?

Any help is appreciated.

Andrew
 

·
With an IQ above 10!
Joined
·
150 Posts
Discussion Starter · #3 ·
Update:

The 120 gb drive is failing per the Maxtor diagnostics (and 2 years out of warranty).

Can I use dd or the ilk (dd_recover) to backup both drives to a .bak file or must I use dd to copy the 120 to another 120 and THEN run an mfsbackup?

Andrew
 

·
With an IQ above 10!
Joined
·
150 Posts
Discussion Starter · #4 ·
OK, running dd_rescue on the 120 to another 120 gb drive (boy is that slow).

When I finish, I'll have a 120+60 which in theory should boot. (an mfsbackup without shows did a clean backup, so the errors are in either show space or non-OS space).

I'd like to drop a 250 GB drive into the S1 Tivo AND keep all the shows. All the messages I've read seem to indicate that I need to do a Clear All after doing the restore or my machine will take itself to lunch.

Is it possible to do an mfsbackup with the shows included from a 120+60 onto a 250GB drive (booting from LBA48), copy the new kernal onto the 250GB drive, tpip a larger than 127MB swap file and be off and running? Or do I need to lose the shows in moving to the 250/lba48 setup?

Thanks all for the assist.

Andrew
 
1 - 4 of 4 Posts
Top