TiVo Community Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi all,
I have the new HD Tivo for 20 days now, and I am wondering if some of the issues I am experiencing are going to be fixed via software or are a hardware problem. Beside the pixelation, which many of you are experiencing, I have few audio issues
1)When I start to play a recording, and occasionally after I pause it, there is no audio and it take few second to come back. If I go back and play it again, the audio is there
2)Some HD channels (I noticed it predominantly in starzhd) have an audio/video sync problem which become even more noticeable when I use my dolby digital receiver. The audio seems delayed as respect the video.
My receiver is connected through optical cable, while I am connecting to the TV using an HDMI cable. I do not think it has anything to do with my cables/receiver since I am not experiencing any problem with the other channels and with my DVD player which is connected in the same way(optical+HDMI)
I called Tivo last night (1 hour of wait, with the horrible music), and the technical support, after the obvious reboot, claimed that that is an unknown problem and offered an exchange. Before going ahead and exchanging the tivo (which seems a very lengthy process without guarantee) , I would like to know if I am really the only person which these issues, especially the latter. An audio sync problem is mentioned in a review by pcworld
but nobody else seems to complain....

should I wait for more software updates?

PS I do not know if it has anything to do with it, but I am using SA cards
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top