TiVo Community Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
783 Posts
Discussion Starter · #1 ·
I have a cable card that was working great in a 2-tuner Premiere. I recently got a Roamio. Called the special Comcast cable card hotline and while it appeared they had done it corectly, I got all channels EXCEPT my HBO channels. I called them back twice to try and have this resolved, but they were unable to.

They claimed each time the were not able to unpair the cable card from the old Premiere and therefore also can't fully pair it with the new Roamio. They also claimed that their system has limited access to my market (Atlanta) & this is the reason for the issue. I have never had this problem before with numerous Tivos (series 3s and Premieres).

They scheduled a tech to come next week to solve this. Its supposedly no charge and I can handle this, but has anyone else had this issue. I always thought FCC rules said cable cards HAD to be self-installed. Just wondering.
 

·
Chill- its just TV
Joined
·
5,097 Posts
All the tech can do is call someone in the back office. I would continue to work the phones if I were you.

Complain to the FCC. It got me results with CC issues.
 

·
Registered
Joined
·
783 Posts
Discussion Starter · #3 ·
All the tech can do is call someone in the back office. I would continue to work the phones if I were you.

Complain to the FCC. It got me results with CC issues.
Yea, I may try again here, but I am not wasting more time than needed as I was on the phone for 30 mins each time trying to get this resolved. One time they even claimed I had to call my local office to get it unpaired. They gave me the local number and when I called it, it had been disconnnected and referred me back to the 1800-Comcast line. Sheesh.

They said they will tell the tech to bring extra cable cards in case they are needed. I have heard this can sometimes not happen and/or go wrong, but the tech is suppose to also call me before they are on their way so hopefully they do and I will mention this as well. Would rather they waste their time trying to get it going.

I guess if needed, I will complain to the FCC. Will see.
 

·
Registered
Joined
·
2,613 Posts
I have a cable card that was working great in a 2-tuner Premiere. I recently got a Roamio. Called the special Comcast cable card hotline and while it appeared they had done it corectly, I got all channels EXCEPT my HBO channels. I called them back twice to try and have this resolved, but they were unable to.

They claimed each time the were not able to unpair the cable card from the old Premiere and therefore also can't fully pair it with the new Roamio. They also claimed that their system has limited access to my market (Atlanta) & this is the reason for the issue. I have never had this problem before with numerous Tivos (series 3s and Premieres).

They scheduled a tech to come next week to solve this. Its supposedly no charge and I can handle this, but has anyone else had this issue. I always thought FCC rules said cable cards HAD to be self-installed. Just wondering.
+1 for filing an FCC complaint, I wish everyone who had any CC problem would file one.
Regarding no HBO, these kind of issues have to do with billing codes on your account that have to be correctly entered, not exactly a pairing issue. There are special numbers for cable card issues and if you can't find those, some recommend emailing, [email protected] , to get the necessary help.
 

·
Registered
Joined
·
783 Posts
Discussion Starter · #5 ·
+1 for filing an FCC complaint, I wish everyone who had any CC problem would file one.
Regarding no HBO, these kind of issues have to do with billing codes on your account that have to be correctly entered, not exactly a pairing issue. There are special numbers for cable card issues and if you can't find those, some recommend emailing, [email protected] , to get the necessary help.
Well, if it is a "billing code" issue, why do my other cable cards work fine with HBO (in two other Premieres). I get HBO channels on them fine. Just not on this new Roamio. Also probably why I am not putting up a huge fuss right now. I can watch HBO and/or HBO OnDemand (via TiVo Xfinity access) on the Premieres if needed. I also have HBO GO access on some devices (Roku, PS4 and Samsung TV).

Will see if Comcast can get their act together here, but I'm not putting much faith in it :p
 

·
Registered
Joined
·
2,613 Posts
Well, if it is a "billing code" issue, why do my other cable cards work fine with HBO (in two other Premieres). I get HBO channels on them fine. Just not on this new Roamio. Also probably why I am not putting up a huge fuss right now. I can watch HBO and/or HBO OnDemand (via TiVo Xfinity access) on the Premieres if needed. I also have HBO GO access on some devices (Roku, PS4 and Samsung TV).

Will see if Comcast can get their act together here, but I'm not putting much faith in it :p
Hi,
The billing code has to be entered by device.
 

·
Registered
Joined
·
9,461 Posts
Why not just go to the office and grab a new cablecard to try in your Roamio? If it works, then just return the old card.......voila'!
Because they will immediately add an ADO fee to his account and getting it removed when he returns the old card might prove problematic.
 

·
Registered
Joined
·
9,461 Posts
Seriously? They give you a receipt when you return equipment. :rolleyes:
Yes, and I still had to call them two months in a row to get them to remove an ADO fee after I returned a CableCARD. Having the receipt and giving them the reference number from it was the only way I was able to convince them to remove the charge.

Returning the card actually added to my bill since they retained the ADO fee but removed the $2.50/mo Customer Owned Equipment credit.
 

·
TiVo's Italian Cuz!
Joined
·
5,275 Posts
Yes, and I still had to call them two months in a row to get them to remove an ADO fee after I returned a CableCARD. Having the receipt and giving them the reference number from it was the only way I was able to convince them to remove the charge. Returning the card actually added to my bill since they retained the ADO fee but removed the $2.50/mo Customer Owned Equipment credit.
And I've been in auto accidents before, yet continue to drive. What's your point?
 

·
Registered
Joined
·
323 Posts
Otherwise, will just let their tech arrive on Monday and solve the issue.
That's not guaranteed.

If you can get through to someone who can actually do it right, the time and frustration you spend now will be well worth the time and frustration you save waiting for the tech, watching the tech call the same number you call, watching the tech try X number of cable cards that don't work, watching the tech leave, then calling back yourself anyway.*

You could try a 3-way with TiVo. Maybe they speak the secret language.

*This has been my experience with TWC, YMMV with Comcast.
 

·
FUBAR
Joined
·
4,901 Posts
They scheduled a tech to come next week to solve this. Its supposedly no charge and I can handle this, but has anyone else had this issue. I always thought FCC rules said cable cards HAD to be self-installed. Just wondering.
Had the exact same issue in the ATL last year (moved card from Premiere to Roamio, couldn't get them to pair it completely), and yes the idiots had to roll a tech. All he did is call local dispatch and the nice lady there had it fixed in less than 5 minutes. Even the national cablecard folks couldn't fix it, the issue here is that the DBs they use are local since Comcast is apparently still a collection of fiefdoms that they bought over the years.

Typical Comcast, but remember that we're nobody in the overall customer base. Tech roll is free btw, so minor hassle.
 

·
Registered
Joined
·
783 Posts
Discussion Starter · #17 ·
Had the exact same issue in the ATL last year (moved card from Premiere to Roamio, couldn't get them to pair it completely), and yes the idiots had to roll a tech. All he did is call local dispatch and the nice lady there had it fixed in less than 5 minutes. Even the national cablecard folks couldn't fix it, the issue here is that the DBs they use are local since Comcast is apparently still a collection of fiefdoms that they bought over the years.

Typical Comcast, but remember that we're nobody in the overall customer base. Tech roll is free btw, so minor hassle.
Well, it looks like I'm gonna have to try and follow this route. I had a tech come, but of course they didn't come during the 5-7pm time slot scheduled. Rather, they showed up at 8:15pm. The tech couldn't fix it during this first visit. He even wound up calling a colleague in the area in for it so there were two of them in my house trying to figure it out. First, they decided some lines needed to be fixed and ends replaced. Everything was working great (except cable card pairing) before, but whatever and I let it slide. Finally, since it was so late (9pm+) they had to communicate with someone locally via email, but could never get it paired properly. Actually, they tried to install a WHOLE new card and still couldn't get it paired. Hell, they had to wait about 30mins to let the cable card firmware update. By this time, it was about 10:30pm & finally said they would have their supervisor take care of it the next day and someone would come out.

Nobody ever called or came by the next day. Its been 4 days now. Luckily, this Roamio is not my main DVR (for now) & its on a basement TV for so I have some leeway here, but I want this fixed. Luckily, I am not getting too upset over it (for now) either as I have been busy with work anyway, but I did actually manage to file an online FCC complaint so will see how that turns out too and/or if it affects it getting fixed.

BOTH techs said they were not familiar with TiVos. I find it hard to believe I am one of the few in my area with TiVos, but whatever. Remarkable.
 

·
Registered
Joined
·
783 Posts
Discussion Starter · #19 ·
Nope. Not yet. I wound up chatting with someone online and they told me I had an appointment scheduled for next tues, 12-2pm. Thanks for letting me know about this appointment and/or if it would work for me. I wound up changing it to a early Saturday cause I'll be damned if I am taking off a whole day of work to get this fixed.

I then also later thought about it and wonder if this will be a problem as well since it will be the weekend. Even though its during the day, I wonder if anyone with some knowledge will be reachable on a Saturday morning. O yVey!!!
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top