TiVo Community Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
232 Posts
Discussion Starter · #1 ·
I have seen other threads with similar issues but mine involved all apps I use, Prime, Netflix, You tube, Pandora and iheart radio. On a 1 tb Roamio version 21.10.1.V11. When turning on first time I have to restart the box or I cannot connect to the apps. The apps home page boots up but cannot go any further. The rest of the day is ok after reboot. Regular tv works fine with no reboot needed. Any input would be great.
 

·
Registered
Joined
·
412 Posts
I have seen other threads with similar issues but mine involved all apps I use, Prime, Netflix, You tube, Pandora and iheart radio. On a 1 tb Roamio version 21.10.1.V11. When turning on first time I have to restart the box or I cannot connect to the apps. The apps home page boots up but cannot go any further. The rest of the day is ok after reboot. Regular tv works fine with no reboot needed. Any input would be great.
I do Netflix occasionally on my Roamio Pro and haven't noticed any issues. Not sure what version it's running. Last Netflix run was about 2 weeks ago. Same for Plex.

So... don't use apps on Tivo.

I know, dead horse, but people are insistent on beating that thing.
It's not unreasonable to expect a device's primary functionalities to work correctly. Tivo has touted streaming capabilities since the series 3, I believe.
 

·
FUBAR
Joined
·
4,974 Posts
It's not unreasonable to expect a device's primary functionalities to work correctly. Tivo has touted streaming capabilities since the series 3, I believe.
Agreed, but it IS unreasonable to expect that the situation will change because you post here or contact Tivo and complain when the overwhelming evidence is that it won't change a thing.

Therefore the obvious conclusion is to switch to other streaming options.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top