TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Since the day I got my Tivo Stream 4k, the Apple app has misbehaved. After a few days or maybe a week, the sound goes away, and the only way to get it back is to uninstall and reinstall. When I reinstall, sometimes the app lets me sign in, and sometimes it forces me to sign up again for a subscription (although Apple only charges me once a month).

Now, I find that the second season of The Morning Show ALWAYS breaks the sound. The trailer for Foundation plays, and then the recap of season 1 begins, without sound, and then no other show will play with sound. The other apps work fine, but the Apple app breaks. If I don't try The Morning Show, I have decent shot at hearing the app's content, but as soon as I play The Morning Show, the app sound dies for all content.

Has anyone else had sound problems with the Apple App? And has anyone had better luck with that app on a different platform? (We're TiVo users since the Series 2, but there is a limit to our loyalty.)
 

·
Registered
Joined
·
21 Posts
Now, I find that the second season of The Morning Show ALWAYS breaks the sound. The trailer for Foundation plays, and then the recap of season 1 begins, without sound, and then no other show will play with sound. The other apps work fine, but the Apple app breaks. If I don't try The Morning Show, I have decent shot at hearing the app's content, but as soon as I play The Morning Show, the app sound dies for all content.
I just started watching Season 2 of The Morning Show this week and the same thing is happening to me via the Tivo Stream 4K. No other shows on the Apple app does this, but as soon as the "Previously On" starts for The Morning Show audio will cut out. Uninstalling/Reinstalling didn't work for me; unplugging the Tivo Stream and replugging it in worked once, but not the 2nd time it happened. I had to resort to watching it on my Smart TV instead.

I see no one else responded here, wondering if you figured out another fix?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I just started watching Season 2 of The Morning Show this week and the same thing is happening to me via the Tivo Stream 4K. No other shows on the Apple app does this, but as soon as the "Previously On" starts for The Morning Show audio will cut out. Uninstalling/Reinstalling didn't work for me; unplugging the Tivo Stream and replugging it in worked once, but not the 2nd time it happened. I had to resort to watching it on my Smart TV instead.

I see no one else responded here, wondering if you figured out another fix?
No. I bought an Apple TV and moved the Tivo 4k to another TV where we don't watch The Morning Show. Some day, someone will prove that this is an Apple stunt and bring a lawsuit and I'll get an unreadably long "explanation" of how I'm entitled to set of ear buds or something because Apple conned me into buying its streaming device. And so it goes.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top