TiVo Community Forum banner
1 - 8 of 8 Posts

·
DTV + Tvio = ;-)
Joined
·
1,084 Posts
Discussion Starter · #1 ·
Yes, I am still a DIRECTV subscriber, the HD TiVo is just not pulling the guide data for some reason. Even the systems information screen say guide data up to August 14th (three days ago).

Anyone else?
 

·
TiVoted TiVo User
Joined
·
5,612 Posts
This is a known problem. The DirecTiVo losses track of the guide data stream. As Jim said a simple reboot will fix the problem. It will take around 24-hours for the complete guide data to be downloaded and indexed.
 

·
DTV + Tvio = ;-)
Joined
·
1,084 Posts
Discussion Starter · #4 ·
Gotcha. Don't know why I did not think of that earlier...
 

·
DTV + Tvio = ;-)
Joined
·
1,084 Posts
Discussion Starter · #5 ·
We'll I'll be...still no guide at all (even the channel being watched has no guide data). Somethings not right here, perhaps another re-boot. All other DVRs are perfectly fine.

I did "call home" earlier due to the no guide and that had no effect at all. I seriously doubted that was involved as many at TCF have not been connected to a phone line in years. Oh well, another restart (a hard one).
 

·
Proud Computer Geek
Joined
·
1,516 Posts
rminsk said:
It will take around 24-hours for the complete guide data to be downloaded and indexed.
What he said
 

·
DTV + Tvio = ;-)
Joined
·
1,084 Posts
Discussion Starter · #7 ·
ttodd1 said:
What he said
Yea, I'm slightly impatient at times but seriously can't remember the guide being totally blank (ever) since I've had the TiVos.

BUT, to reinforce your point things are very slowly trying to repopulate. It really did not "seem" this slow when it was fresh out of the box. My bad.
 

·
Registered
Joined
·
1,665 Posts
morgantown said:
Yea, I'm slightly impatient at times but seriously can't remember the guide being totally blank (ever) since I've had the TiVos.

BUT, to reinforce your point things are very slowly trying to repopulate. It really did not "seem" this slow when it was fresh out of the box. My bad.
It could take a few days to re-populate the whole twelve days or so out. Sounds like it's working fine if it is re-populating.
 
1 - 8 of 8 Posts
Top