TiVo Community Forum banner
1 - 6 of 6 Posts

·
Linux Hacker
Joined
·
7 Posts
Discussion Starter · #1 ·
Well, I just hit a big problem with the TiVo3 and the "copyright flag" - I think there is a mistake in the transmit stream of the "MOJOHD" channel. My brother showed me a show called "Beer Nutz" which is OK. Well, yesterday it taped it and said I only had until 8:59pm to watch it; it was recorded at 6pm! Tonight, it did similar but WORSE - only TWO hours (6pm-7:59pm). I just went to start it, and it warned me that it was a 30 min show and I only have 26 min to watch it. No biggie, it has commercials. But THEN, it wouldn't let me watch the first 5 or so minutes because THEY had already "expired."

What frikken BS.

Anybody else having an issue on this show?

- RR
 

·
Registered
Joined
·
25 Posts
I recorded one earlier today from MoJo HD and didn't see any copyright flag problems with the recording. It just appeared like any other recording. Maybe your cable provider applied the flag incorrectly?
 

·
Registered
Joined
·
12,351 Posts
revragnarok said:
Well, I just hit a big problem with the TiVo3 and the "copyright flag" - I think there is a mistake in the transmit stream of the "MOJOHD" channel. My brother showed me a show called "Beer Nutz" which is OK. Well, yesterday it taped it and said I only had until 8:59pm to watch it; it was recorded at 6pm! Tonight, it did similar but WORSE - only TWO hours (6pm-7:59pm). I just went to start it, and it warned me that it was a 30 min show and I only have 26 min to watch it. No biggie, it has commercials. But THEN, it wouldn't let me watch the first 5 or so minutes because THEY had already "expired."

What frikken BS.

Anybody else having an issue on this show?

- RR
Using Diagnostics page check CCI setting on that channel (or during that show), it must be incorrectly set to 0x03. CCI=0x03 are reserved for PPV & VOD showings only so it's likely your cable company is erroneously/accidently setting it. What really irks me though is if you use the cable company DVR to record such channels (with CCI=0x03) they don't have the 90 minute expiration - i.e. they don't abide by the rules. Since that's the case they don't get calls from non-Tivo users about the problem.
 

·
Linux Hacker
Joined
·
7 Posts
Discussion Starter · #4 ·
You win the prize! It is 0x03 as you assumed. However, since Comcast is just so f'n extra retarded here (since they bought Adelphia in my area - Carroll County, MD) I doubt it will ever get fixed. Calling them would be useless. Oh well, yet another reason to hate them. Thanks for the info!
 

·
Registered
Joined
·
12,351 Posts
revragnarok said:
You win the prize! It is 0x03 as you assumed. However, since Comcast is just so f'n extra retarded here (since they bought Adelphia in my area - Carroll County, MD) I doubt it will ever get fixed. Calling them would be useless. Oh well, yet another reason to hate them. Thanks for the info!
While I can't point you to FCC regulations I think this is a violation of some sort. Perhaps others with more expertise and better search capabilities through FCC vast forests of bureaucracy can dig up the ammo you need to get them to change it. Try the simple approach first of telling them it's wrong (that CCI=0x03) and if there is resistance then you would need some backup for your claim. Of course you will probably have to escalate beyond 1st or 2nd level of support to find someone that actually knows what you mean by CCI.
 

·
Miles Standish Proud
Joined
·
722 Posts
I have the same problem with Time Warner Cincinnati on Mojo. Whenever I have tried to record Howard Stern it is deleted within two hours bec of the flag.

Thanks moyekj for the info. I will report it to them and see if anything happens.
 
1 - 6 of 6 Posts
Top