TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I searched and only found this thread where someone seemed to report the same problem I am experiencing but nobody offered any suggestion as to why it was happening: (not permitted to post link, thread is #257558).

The issue is that my TIVO's output audio level is WAY below my other devices (Comcast box, 2 Replays). I usually have my TV set to volume level 40/100, however to get the identical volume level with TIVO I have to take it up to 80/100. This by itself would not be a problem, however at that level what you hear is mostly "buzz" and little actual volume. So my TIVO is almost unviewable because of this.

I am wondering if anyone has any suggestions? Thanks!
 

·
Just hangin'
Joined
·
12,629 Posts
Are you using different inputs on the TV for your various devices?

I see three possibilities,
1) the TV input is bad
2) you have a bad audio cable
3) the TiVo has a bad output.

Try the TiVo on a different input.
 

·
Registered
Joined
·
4 Posts
I have the same problem with my S3. The audio level on recorded TV is very low compared to all other sources I have. This is true on both the digital & the analog outputs. The audio level on downloads is quite comparable to other sources & much louder than recorded TV. This is annoying & sometimes speaker threatening when switching from recorded to downloaded programming.

Is there any way to increase the volume level of the recorded TV? Or a way to reduce the volume of downloaded TV or somehow equalize the two?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top