TiVo Community Forum banner
1 - 7 of 7 Posts

·
Meat Popsicle
Joined
·
42 Posts
Discussion Starter · #1 ·
Hello all,

Some help needed here if you have time.......

Just did an upgrade using a preconfigured drive, cache-card and all went very smoothly.

TiVo goes through set-up without any issues, reports the correct (increased) drive size and connects to the wireless network without any problems for its data.

Unfortunately since starting up, although the channel search works correctly and seems to come up with a list of multiples of the 4 terrestrial channels (no C5 here) for selection I cannot get 'Live TV' or a picture to appear when a channel is selected. Just get the blue screen and sad TiVo image.

Perhaps I am missing something really stupid in the setup here - could anyone help some checks to eliminate other possibilities before I start thinking my tuner card is knackered.

Source is selected as 'Aerial only'
I have been through Guided setup 3 times now
I have cycled the power twice.
The TV connected through the RF-out can get a clear signal of the 4 channels in question - I know there is a signal there!

We have no Freeview here and no satellite so RF is our only source of telly (I know!) otherwise I wouldn't be bothered!

Cheers in advance


Jimus
 

·
TiVoCentral.co.uk
Joined
·
2,599 Posts
Check the correct RF channel numbers are selected in the "channels you receive" menu, just tick all the (aer) ones if you don't know the numbers, and then change channels to test.

the menu is tivo/setup/preferences/customise channels/channels you receive

Once when I was without cable for a while, I found tivo doesn't always lock on to the right rf channels during its guided setup scan, you have to help it. (We have poor signal here, that's why I have cable...)
 

·
Meat Popsicle
Joined
·
42 Posts
Discussion Starter · #4 ·
Just a thought...are there any external analogue RF tuners which work with TiVo - will it work with an old VHS video recorder as a tuner for example?

Just a thought as I could try this if the TiVo could control the channel changes.

Cheers

Jimus
 

·
Registered
Joined
·
865 Posts
If you used a preconfigured drive, maybe you need to go through the Tivo guided setup again to teach Tivo all about your particular location and setup?
 

·
Meat Popsicle
Joined
·
42 Posts
Discussion Starter · #6 ·
Thanks for the advice, yes I have been through the guided setup process many times now and TiVo still cannot see its Analogue tuner.

My next step is to de-upgrade (?) and see if the TiVo works correctly with the old drive re-installed.

Jimus
 

·
Meat Popsicle
Joined
·
42 Posts
Discussion Starter · #7 ·
TiVo tuner now functioning again and was apparently not broken.

In case you have a similar problem here is what I have done.

- Connected a VCR to the Aux input SCART and pressed 'play'
- Re-ran guided setup
- Selected 'Aerial and Freeview box'
- Selected any old settings for digibox to get through setup process
- When the TiVo autotunes I saw the terrestrial channels appear and made a note of the channel numbers
- During the digibox set-up the output from the vcr was visible in the background
- De-selected the Freeview channels in 'channels I recieve' and selected the RF channel numbers noted previously
- TiVo now works OK as an Aerial only unit

Note :

After this success I re-ran guided setup with 'Aerial only' selected and the tuner is once again not recognised and no channels visible on autotune so I went back and repeated the phoney freeview method.

Why does this work ? ..........I'll leave that to the experts, I have no idea.

As far as I know I followed the correct normal setup, I am guessing not many people use their TiVos with terrestrial analogue channels only (i.e. no cable / digibox).

Thanks to those who offered suggestions. :up:

Cheers

Jimus
 
1 - 7 of 7 Posts
Top