TiVo Community Forum banner
1 - 7 of 7 Posts

·
Ads? What R they?
Joined
·
107 Posts
Discussion Starter · #1 ·
I've done a search and I see there a few other people in my boat from a couple old threads. I tried another thread a couple days ago but didn't get much mileage out of it.



I've got a Humax Tivo/DVD and an 80 hour Series 2.

Everything in my now playing is copyright protected at this point. I can't transfer shows from Tivo to Tivo, and I certainly can't burn anything to DVD. Lots of red circles with lines through them.

What gives here? My cable company, Brighthouse, says it has nothing to do with them and it must be the Tivo units. Tivo says it's the cable co.

Uggghh. Everybody is pointing fingers, but nobody knows how to get this resolved. I'm not talking pay per view shows, just regular network TV crap.

I'd love to hear who is or who isn't having problems and what cable company and cable boxes you're using.

Thanks.
 

·
No More TiVo :-(
Joined
·
12,340 Posts
I'm in the same area as you (Brighthouse, North Pinellas lineup) and all the shows on my TX20 are burnable.

What's your connection like? Do you have basic analog cable connected to your DVD TiVo (like me), or is it connected to a cable box? It does sound like Brighthouse is setting the copy flag.
 

·
Ads? What R they?
Joined
·
107 Posts
Discussion Starter · #3 ·
Well, I have the Humax on a HD box and the Series 2 on a regular digital cable box. I get the same problems trying to transfer shows from the Series 2 to the Humax.

Bypassing the cable box and plugging the cable directly into the Humax would certainly be an interesting experiment.
 

·
Registered
Joined
·
735 Posts
deputydog95 said:
I've done a search and I see there a few other people in my boat from a couple old threads. I tried another thread a couple days ago but didn't get much mileage out of it.

I've got a Humax Tivo/DVD and an 80 hour Series 2.

Everything in my now playing is copyright protected at this point. I can't transfer shows from Tivo to Tivo, and I certainly can't burn anything to DVD. Lots of red circles with lines through them.

What gives here? My cable company, Brighthouse, says it has nothing to do with them and it must be the Tivo units. Tivo says it's the cable co.

Uggghh. Everybody is pointing fingers, but nobody knows how to get this resolved. I'm not talking pay per view shows, just regular network TV crap.

I'd love to hear who is or who isn't having problems and what cable company and cable boxes you're using.

Thanks.
Are you having trouble burning shows originally recorded on your Humax, or just shows you have transferred in from other units?

For shows transferred from other units, I think this is just the way it is. I have 5 Series 2 Tivos networked with my Series 3. The DVD burner is on a Toshiba RX TX60.

From the beginning, although I can transfer recorded shows between all the Series 2 units, I can only burn to DVD the shows actually recorded on the Toshiba unit. All the transferred programs show the red slash you are seeing.

Tivo technicians said this was just the way it was. There was no way around it.

I've used Tivo to Go, Version 2.0 and a third-party DVD Burner to burn DVDs originally recorded on the other units. I transfer them directly to my PC, then on to the DVD burner.

I'm not as technical as other gurus on the boards, but I think it has to do with codex issues between the units.

For programs orginally recorded on the Humax unit, once you reach the limit of what the DVD will hold, the rest of the shows have the red slash in front of them, meaning you don't have the capacity on the DVD to add them.

Check this out and let me know what you find.

Barbeedoll
 

·
what bomz at midnite
Joined
·
1,718 Posts
Are you using a compatible blank DVD disc? With my RS-TX20 it has to be DVD-R or DVD-RW or it won't work. I think that is the case with Humax also.
 
1 - 7 of 7 Posts
Top