TiVo Community Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Thanks in advance for your help. I've been a looooonnnnnggggg time lurker and have been incredibly appreciative of the help and advice of forum members.

I currently have 2 Tivo HDs (A & B). Both have lifetime service. The drive died in unit "A"... the powering up screen never went away and then I ran the WD Diagnostics on it which gave me a SMART error consistent with a dead drive. My wife declared that she can't live without the 2nd TiVo, so I went out and bought a new one to replace "A".

In the mean time, I realized that "A" has retained value and I should just replace the HD. When looking at new drives, I also realized I could get a 1 TB Caviar Green for ~$50 and I figured I could just use InstantCake to create the image. However, I have run into problems. The essence is that my computer has nothing but SATA connectors and I am unable to mount my DVD player despite following the advice on both this forum and the DVRUpgrade forums... I don't know linux and am just flailing at this point.

So, my specific questions are:
-Can I use winmfs and use the HD from unit "B" to create the image for unit "A"?
-If there were beta tests, "B" would be in one. Does anyone have any experience with this situation?

-I'm seriously banging my head against the wall w/r/t IC. I'm all SATA and cannot get my DVD player to mount. I have a USB DVD player but that doesn't seem to help. I've gone through HDX and SAX letters A-F to no avail. The only thing I haven't done is the editing suggested by post #16 in this thread. (b/c I am on my 1st post, I can't type the whole url...) /tivo-vb/showthread.php?t=415677. I also have not tried connecting my drive to a USB port as I don't have a connector and am not thrilled about sinking more money into a possibly unworkable solution.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Stuxnet, I can boot from the IC CD, but I have the exact same issues mounting the drive that others with pure SATA systems describe. I've tried many/most of the solutions listed both here and on the IC forums except those that require reprogramming the underlying linux code that was mentioned in post 16 of this thread: .../tivo-vb/showthread.php?t=415677. I've read others having success using an ESATA connection but I'm hesitant to invest more money for a solution.

dwit, thanks for the response... The more I'm reading, this really seems like the direction for me to head.

Thanks for the help!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top