TiVo Community Forum banner

9.1 update broke multi-room viewing, how I fixed it

1788 Views 2 Replies 3 Participants Last post by  vueaskew
Or, to be accurate, what a TiVo cs rep told me to do that fixed it.

I have two TiVos, a Series2 80-hour and a Series2 Dual-Tuner 180-hour. The S2DT is connected by ethernet to my router, the S2 has a TiVo usb wireless adapter.

When the 9.1 update went out the two boxes stopped seeing each other in Now Playing. Once in a while the S2DT would see the S2, but opening it would tell me that it was empty (paraphrased, badly), which was not only not true but was a message I'd never seen even when it was true.

I tried restarting both boxed, manually updating, redoing the network setup. No good.

I called TiVo cs and described the problem, learned that (as we know) there have been a LOT of glitches with the 9.1 update, especially networking issues.

The following is what she had me do which resolved the problem.

1) Disconnect power from both TiVos
2) Disconnect power from my router
3) Disconnect the ethernet from the S2DT and the usb adapter from the S2
4) Wait at least 1 minute (I waited 10, reading email and whatnot)
5) Reconnect power to both TiVos, wait until they're up and running
6) Reconnect power to the router, wait for it to reconnect and settle down
7) Reconnect ethernet to S2DT and usb adapter to the S2, verify each can see the network
8) Manually tell each TiVo to connect to the TiVo service

All done, problem solved.
1 - 3 of 3 Posts
Thanks for the step by step guide! If it happens to us, we'll be prepared. Now, if only we could shake the TiVos out of their somnolence ... try showing the Now Playing list via MRV and it takes "forever" (5-6 seconds) to display a screen! And scrolling takes another 5-6 seconds whereas it used to be instantaneous ( < 1 second).
Greetings, y'all;

Here's our dilemma: We have a similar (but not) problem with our setup, here are the relevant details:

Primary: S2 300 hard wired to second router
Secondary: S2 300 with TiVo USB Wireless adapter
Tertiary: S2 300 with TiVo USB Wireless adapter

All three units have updated to 9.1-01-2-140 (unfortunately, it seems, though the updated graphic elements are pretty.)

Network: 2 Linksys WRT54GS running Tomato firmware, linked via WDS

Now, the problem: Primary's and Secondary's recordings can be seen from both other units, and Tertiary as a unit can be seen from the other two units, but when accessing Tertiary's recordings from Primary or Secondary, a navigable blank list comes up. Blank pages can be scrolled, blank items can be highlighted, but you get the bad bong when you try to select anything. I've tried every imaginable permutation of initiating calls/updates, power cycling of all/various components, and wired/wireless network connections and timings, including the above-referenced 8 steps, to no avail.

Any ideas, or do I just try and wait it out for the next service update?


See less See more
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.