TiVo Community Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
7 Posts
Yeah Bill you can see the B1 or B2 version on a label on the box. I have 2 B1's and Havent had a problem with them yet. I Would like to mention however that many people in other threads are experiencing similar problems with other adapters. I had a linksys 11b adapter that worked fine until the upgrades. The desktop would then sometimes lose both tivos for a while and not resume transfers.
 

· Registered
Joined
·
7 Posts
Why is it that it seems like only Tivo has problems with this version or that version of an adapter? Seems a little ridiculous to me that everyone has to comb through piles of adapters to find a particular version of the same adapter. I have mixed and matched more network pieces in my life than I can remember and it only seems to be tivo that cares. If the adapter will work on a pc or xbox or anything else why won't it work on the friggin Tivo?
 

· Registered
Joined
·
7 Posts
maxxl said:
OK NOW I AM VERY FRUSTRATED TIVO you need to get your act together. First you are selling the DWL-G120 on your site then u pull it now i found out like 5 minutes ago I have to have VB2 . Now that sucks. NOw i gotta couple of hours to run around to all the office depot to find a DWL-G120 VB2 just to get the stupid thing working. IM ready to chuck both the TIVOs I just baught and buy that other DVR that i dont have to subscibe to and I hear is alot easier to transfer files.
MAX :mad:
I feel your pain. After waiting so long for G support I went and bought the DWL-G120 after they announced it only to find out a short time later they retracted this support and now it's only V2 (which I can't find anyway). They must have a huge QA department. i.e none. I had already cut off the UPC's for rebates so now I'm stuck with two of the *!&%#*& things. Thanks Tivo. Thanks.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top