TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
Today was the day...all three TivoHD's installed, six cable cards in all. Had little problems with the cards..only one was deemed bad. It just took a lot of time for the firmware updates on each and the guided setup each time...all in all it took only about 2 hrs for the cable guy and a bit more for the final reruns of the guided set up.

We'll see how the PQ is and the stability...I am very hopeful. I love the new Tivo...after having the DTV light version...this is going to be great.

I'm a happy guy today! :)
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #3 ·
absolutely did but you need to repeat them after the cable cards are installed. I had them wired and all connected to my wireless network long before he was here. In fact, i was watching some lame channels without the cards at all...
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #6 ·
No kidding! Now I'm just waiting to see if the wireless solution is going to be enough for HD content. I have never experienced the Tivo MRV and I know it has not been done with HD content yet. I'm hopeful but ready to hardwire them together if I need to. I also can't wait for the eSata port to be enabled so I can add a drive to the main livingroom unit. Just have to update the Harmony remotes and all is set!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top