TiVo Community Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I own a Series 4 Premiere TiVo with CABLEcard, and it recently got updated this week. Before, it previously had the colorful UI, now everything is white. The software version is 20.7.4.RC48, but from searching online I couldn't find any details about it. Does anyone know what this is?
 

·
Registered
Joined
·
1,014 Posts
Specifically: Settings > Displays > Choose TiVo Menus
 

·
wait.. I did what?
Joined
·
14,629 Posts
I notice it's listed as an S4 suggesting it's a Premiere equivalent and it's a CableCo supplied unit so they tend to run a bit different than the retail versions.

Many MANY years ago the highlight bar overlaid on My Shows that shows as white used to be yellow, but not kidding, that was AGES ago and there was a bit of gnashing of teeth, but you just had to let it go.
The screen layout didn't change, only the highlight bar, if the screen layout has changed then you may have had SD menus on, but there was a yellow to white change long ago in a galaxy far away.
 

·
wait.. I did what?
Joined
·
14,629 Posts
OP - Is your provider actually Sparklight was CABLEOne? It appears that recently maybe they're providing Bolts. It does appear to be a box provided by the Cable Co.

TiVo Software Version
The OP's picture shows the software version and that it's a CableOne "series4" unit, do you possibly have something blocking images?
 

·
Ambassador to the City of Chicago
Joined
·
727 Posts
I notice it's listed as an S4 suggesting it's a Premiere equivalent and it's a CableCo supplied unit so they tend to run a bit different than the retail versions.

Many MANY years ago the highlight bar overlaid on My Shows that shows as white used to be yellow, but not kidding, that was AGES ago and there was a bit of gnashing of teeth, but you just had to let it go.
The screen layout didn't change, only the highlight bar, if the screen layout has changed then you may have had SD menus on, but there was a yellow to white change long ago in a galaxy far away.
Yeah, based on the fact that he was just now updated to RC48 (still not the latest) I'm willing to bet the cableco's just super behind on updates - and he might've been using an old-enough version that it still had the yellow bars.

Hell, the promo picture on Sparklight's site still has it CableTV
 

·
wait.. I did what?
Joined
·
14,629 Posts
Yeah, based on the fact that he was just now updated to RC48 (still not the latest) I'm willing to bet the cableco's just super behind on updates - and he might've been using an old-enough version that it still had the yellow bars.
In the big picture over the years it was one of the tiniest changes made, I believe it was aligning the different hardware platforms to the most current at that time so they could lower code variations. The key was that it was the ONLY interface item changed, and I can't see how the OP describes the change from "colorful" to "white" with only that change which is why folks might not have thought of the highlight bar change.

Found it.. it was 20.7.2 in summer of 2017 and if the OP was on something prior to 20.7.2 since they're only on 20.7.4 with this change.
 

·
wait.. I did what?
Joined
·
14,629 Posts
was

Wasn't that also when we lost the colorful TiVo tubey-guy logo, replaced by its gray silhouette? I miss him.
Yes, the reboot animation was simplified at that point, but you would never see that in normal operation.
 

·
Ambassador to the City of Chicago
Joined
·
727 Posts
Yes, the reboot animation was simplified at that point, but you would never see that in normal operation.
They also swapped out the cartoon tivo dude with the silhouette in the menu structure at the same time, if I remember it right
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top