TiVo Community Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-7 of 7 Results
  1. TiVo Edge
    A few times recently I've noticed the above symptoms. When the Edge is at its worst, going from My Shows to a program page takes like 20 seconds. A reboot restores it to normal, but the problem eventually reoccurs. Looks like a bad leak, either of memory or another resource (e.g. spawning too...
  2. TiVo Roamio DVRs
    I am using Comcast with my Tivo Roamio for a fee years. Over a month ago my Roamio displays the symptoms in the subject line. I have rebooted all the tivos in the house. This happens on all tivos. Other than doing a full reset, what else can I do? I did the whole reconnect to Tivo network thing...
  3. TiVo Help Center
    Listing symptoms for search purposes as it might help someone else. Online TiVo and iPhone were working fine but iPad Pro (10.5) was not. I deleted and reinstalled app now iPad working very well. Symptoms: 1. When starting the app it was slow to connect and sometimes couldn't. A retry or 2...
  4. TiVo Help Center
    Beginning this past Saturday, my TiVo Roamio Plus has been running very slow and occasionally gives me C501 errors. I have powercycled the box multiple times. I have swapped the CableCARD and Tuning Adapter. I connected to TiVo Service. Any ideas to fix this issue?
  5. TiVo Help Center
    Hi, Just "cut the cord" this week and purchased the Roamio to help me come down off the edge and still record shows on the major networks. This is my first Tivo product and I love the interface and the OTA DVR functionality has been flawless so far (3 days). However - Netflix has been a...
  6. TiVo Coffee House - TiVo Discussion
    I just setup a new MoCA network for my Tivo Bolt and Tivo HD XL. PoE filter installed where the cable (Comcast) enters the house. Using the MoCA adapter from the Tivo Store on the HD XL end. All seems to be connected and the two tivos can see each other just fine. But when transferring a...
  7. TiVo Premiere DVRs
    I've had a Premiere XL4 for a couple of months and have now received the 20.4.6 update. Everything is now very slow. Opening a folder in "My Shows" takes 20s. When doing a search, I get the spinning ball when I choose a show. It's also slow to get back. Furthermore, most of the time if I want to...
1-7 of 7 Results
Top