TiVo Community Forum banner
powerline

Discussions Showcase Albums Media Media Comments Tags

1-8 of 8 Results
  1. TiVo Coffee House - TiVo Discussion
    Even though not strictly Tivo related, I thought I'd mention this since we occasionally see people asking about solutions for rooms without Coax. There's finally a G.Hn wave 2 powerline product out from Comtrend. The very limited customer reviews I've seen have been pretty good, though I don't...
  2. TiVo Help Center
    Hey all, I really appreciate the forum and wanted to draw on some of the expertise to look over my planned setup and offer some advice that I couldn't find answered so far. I would like to hook up my Mini, but unfortunately I didn't run cat6 to most rooms. Devices: Roamio 4-tuner Mini...
  3. TiVo Help Center
    I upgraded my two TiVo Premieres to TiVo Bolts, and also added two TiVo Minis. My Premieres worked great together, including being able to see each other on the network and watch shows across the network. But since I upgraded, I've been having issues. The Bolts can play/record shows, and play...
  4. TiVo Help Center
    I've read the other powerline questions and responses. It seems it will work, but I want to check to see if any of you recognize a problem with the plan I am thinking of implementing. 1. I have a Romaio. It is in my bedroom and no where near a cable outlet or my router. It is connected to...
  5. TiVo Roamio DVRs
    We went back to TiVo (Roamio OTA) after many, many (10+) years with cox cable dvr. This was part of a trial period of cutting the cord. I forgot how much better TiVo really was. I took advantage of its ability to incorporate Netflix and Amazon Prime into the menu. I really like the...
  6. TiVo Help Center
    Hi networking gurus, I need some help. Problem: TiVo Mini comes up as "lost connection" after watching about 15 minutes of a recorded program. Able to stream an entire movie from Hulu Plus, and several episodes of a TV show from Netflix on the mini without losing connection Equipment...
  7. TiVo Help Center
    I have two Premieres connected via a powerline networking kit. I get constant v69 errors even though speed tests show 20+Mbps. I have rebooted every component multiple times but still get the error. Any thought or suggestions would be much appreciated! LC
  8. TiVo Mini
    I recently got a Roamio Plus and two Minis. My house is already set up with a number of Powerline 500s (using a combination of D-Link and ZyXEL units). So far, the Minis are working great using Ethernet over Powerline. Does anyone else here use Powerline successfully? I tried using MoCA, but...
1-8 of 8 Results
Top