TiVo Community Forum banner
moca filter

Discussions Showcase Albums Media Media Comments Tags

1-5 of 5 Results
  1. TiVo Help Center
    I have been an avid Tivo kinda guy for 20+ years. But never attempted MoCA until now. I have a Premiere XL (purchased 2010) in a location with no ethernet connectivity so I've been using the WiFi G Router slow but at least it's something. The power supply failed and I shipped it off to Weakness...
  2. TiVo Help Center
    Conventional wisdom says to put a moca filter at the point of entry. Which was my set-up for close to two years. In the last two weeks, I kept losing internet. Nothing changed in my home. But Spectrum also said no outages, nothing unusual in my neighborhood. They sent a tech out and immediately...
  3. TiVo Help Center
    I am trying to set up a MoCA 2.0 network in my new house. I have a Comcast cable internet service that easily gives me a blazing-fast 300 Mbps download speed. I have a TiVO Roamio OTA that I am using for local OTA channels, with this window-mounted OTA antenna: Antennas Direct - ClearStream...
  4. TiVo Mini
    Hi, I just ordered a new Bolt and two Mini's as I am switching from Uverse to Comcast and am excited to make a return to Tivo service which I last had with the series 2. My house was previously wired for Comcast but the incoming cable has since been taken out by a tree and so will need to be...
  5. TiVo Mini
    I have Comcast, a Roamio, and a Mini. I installed the MOCA filter I bought from Tivo at the POE. Result is no TV service; internet service remains ok. Comcast personnel appear to know nothing on this subject.
1-5 of 5 Results
Top