TiVo Community Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-5 of 6 Results
  1. TiVo Bolt DVR/Streamer
    TiVo bolt lost internet connection. Fails to reconnect gotten 2 error codes c206 and c227
  2. TiVo Roamio DVRs
    OK, this is weird. We have a TiVO Roamio as MoCA Bridge with 3 TiVO minis. Using only MoCA for TiVO. This setup has been in place since 2015. Moved mini01 from Room A to Room B. Worked fine in both Room A and Room B. Couple weeks pass, go to turn on mini in Room B and no longer works - can't...
  3. TiVo Mini
    Howdy all. I have a MoCA network with 1 Bolt and 2 Minis powered by Cox Cable (see diagram). After a year of successful TV, one of the Minis (in the basement) stopped working (the other TVs on the MoCA network are working perfectly). Here are some details and remedies I've tried: The mini...
  4. TiVo Help Center
    This is an interesting one. We have been with TiVo since 2003 and have had a lot of boxes over the years. We started this adventure with our roamio. It had not connected to TiVo for over two weeks. I called TiVo and after being on the phone for 1:20 and troubleshooting everything, they said...
  5. TiVo Help Center
    I just got a Bolt and I'm already having issues. I moved from a Premiere and it was fine. I decided to get a Bolt since it can do more. Everything was fine until I had to connect to the internet (I am connecting wirelessly). I keep getting an error saying there is a problem with the router on my...
1-5 of 6 Results
Top