TiVo Community Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-6 of 6 Results
  1. TiVo Edge
    I seek help understanding multiple TiVo Edge issues. I know that some of these issues have been discussed in other threads, but having all the issues addressed together in one thread would help me (and perhaps others). Background: I have a TiVo 2, Tivo 3 and Windows desktop networked together...
  2. TiVo Mini
    My setup is a bolt in bridge mode and several mini's. I am also using GoCoax ethernet adapters. Where one of the mini's is placed, I have several other devices that need connectivity. So I have the "main" coax attached to the Bolt creating the MOCA network. Where the mini is place, I have the...
  3. TiVo Roamio DVRs
    Will this work? Off Air Antenna>Roamio Roamio>iMac Roamio>wireless router USB on router>TiVo Mini via USB
  4. TiVo Help Center
    Hi everyone, I've read a lot on here about people having trouble creating networks, not getting their devices to find each other, etc. I'm also a novice, but I haven't found any threads yet that have a situation like mine: I subscribe to Webpass (now Google Fiber I believe), so our internet...
  5. TiVo Mini
    my son changed the house internet to a different provider than the cable service. My main Tivo box continues to work fine but the mini doesn’t pick up signal. Do I need a new card for the mini? I don’t want to mess up the functionality of the main box!
  6. TiVo Help Center
    I have a TiVo Bolt that is unable to connect to the TiVo service when connected to my LAN via MoCA or Ethernet. When it fails, I get a C15 error after the "download account status" phase of the connection appears to time out (~5 minutes.) WiFi works, no problem. Now, I've purchased a Mini which...
1-6 of 6 Results
Top