Zen PMC sync error "server threw an exception"

Discussion in 'TiVo Home Media Features & TiVoToGo' started by GiantBeer, May 6, 2005.

  1. May 6, 2005 #1 of 12
    GiantBeer

    GiantBeer New Member

    19
    0
    Feb 19, 2003

    Advertisements

    Received my Zen Portable Media Center several weeks ago. Downloaded the new Tivo Desktop 2.1. But when I try to sync .tivo files with PMC I get the following error: "Server threw an exception".

    Microsoft support says it is a codec problem. http://support.microsoft.com/?kbid=884841

    Purchased the CyberLink PowerDVD 5.0 SE codec. (previously the free codecs had worked on syncing to my palm via kinoma producer)

    But I still get the same error. I even tried a regular MPEG2 video instead of a .tivo file. Same error.

    Anybody have similar problems?
     
  2. May 6, 2005 #2 of 12
    ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004
    I have read there is some new firmware updates for the Zen that you wnat to install. do that first and see what it does for the error
     
  3. May 6, 2005 #3 of 12
    GiantBeer

    GiantBeer New Member

    19
    0
    Feb 19, 2003
    I have already installed the firmware upgrade.
     
  4. May 6, 2005 #4 of 12
    BunkerBob

    BunkerBob TiVo is watching You

    287
    0
    Dec 22, 2004
    Washington
    I got this error also Giant Beer, from what I see it's an issue when WMP 10 is trying to sync the video files(or what ever over to the PMC) Now are you using a USB 1.1 connection on your PC or a USB 2.0? How many files are you trying to synch. I noticed a lot of video files exspecially .tivo files will cause this and I reduced the amount and retried and worked great.

    Keep me in the loop on what you tried. PM me if necessary.
     
  5. May 7, 2005 #5 of 12
    trojanrabbit

    trojanrabbit Cat Referee

    3,339
    1
    Mar 10, 2001
    Near the...

    Advertisements

    The first file I tried did this as well.

    I'm using USB 1.1 and I'm only trying to sync one 30 minute file at Medium.

    Looks like I actually have to buy a damn decoder now as my Cyberlink one is out of date. :mad:

    After installing the latest Cyberlink decoder - still getting the "server threw an exception" error message. Still thinks it's using the Sonic decoder.

    Getting really tired of this s**t. Gotta remember that app to change the codec priorities.

    Even after getting the priorities straight (it's now using the Cyberlink codec), still getting the error message
     
  6. May 7, 2005 #6 of 12
    BunkerBob

    BunkerBob TiVo is watching You

    287
    0
    Dec 22, 2004
    Washington
    Well Paul I can tell you it's not the codec
    I'm using the Cyberlink codec and I got this error, it seems to be a truncated transfer type of error message. Clear out your PMC cache and try again.
     
  7. May 7, 2005 #7 of 12
    trojanrabbit

    trojanrabbit Cat Referee

    3,339
    1
    Mar 10, 2001
    Near the...
    If you're talking about the steps outlined by Microsoft where it shows to delete the temporary files, I've done that.

    I've even downloaded new .tivo files using the 2.1 software.

    It's not even trying to do the conversion, at 0% the error shows up. I usually do the conversions myself with M2PMCEncoderDX, then it's just a copying operation.
     
  8. May 7, 2005 #8 of 12
    trojanrabbit

    trojanrabbit Cat Referee

    3,339
    1
    Mar 10, 2001
    Near the...
    Hmmm.... M2PMCEncoderDX is encoding the .TiVo files, at least for now.
     
  9. GiantBeer

    GiantBeer New Member

    19
    0
    Feb 19, 2003
    I finally got the sync to work by downloading the Nvidia decoder (30 day trial) and setting it as the preferred decoder as well as uninstalling some other decoders that showed up on the Microsoft Decoder Checkup Utility. It then worked! Transferred 2 files to my Zen PMC. They play and look great.

    That was 2 days ago. One day later, "server threw an exception" is back. No reason. Didn't change anything.

    This error is obviously showing up for another reason.
     
  10. trojanrabbit

    trojanrabbit Cat Referee

    3,339
    1
    Mar 10, 2001
    Near the...
    I ended up having to clean my PC out just about completely to be able to convert and get rid of this insane "thrown exception" message.

    When I installed TiVo Desktop, WMP10 and a CyberLink codec on my 350MHz P2 (just used for file storage) everything worked fine, but it obviously took forever to do a conversion.

    I went to a early backup I did which just had a few editors and got the "can't find a codec" error, even though WMP would play the file. Naturally it was still using the Ligos codec. After uninstalling MyDVD and Pinnacle WMP uses my new CyberLink codec and it looks like it's working. I don't know what's going to happen if I put the two editors back in. You would think it would AT LEAST work with MyDVD.
     
  11. colleenp

    colleenp New Member

    7
    0
    Jul 4, 2005
    I just bought the Zen Vision, and had the "server threw an exception" problem at first. I changed codecs from Roxio's mpeg2 to Dscaler and thought I fixed the problem. WMP 10 synchronized several tivo files quickly and easily to my new Vision. Great, I thought. Then today I tried to synchronize a few more, and to my dismay it didn't work. This time no error message, but WMP 10 simply copies the tivo files to the Zen Vision. The Zen Vision doesn't show them in the menus, because it doesn't play tivo files, but when you look in Windows Explorer you can see they are there, and they take up a lot of space. WMP shows that they were successfully synchronized to my device; what does it know! Anyway, I did install Roxio's Creator 7, so I guess that must have screwed something up. I will try uninstalling it and see if that fixes it. I cannot find anything about this problem anywhere. Am I the only one experiencing it? If anyone knows anything, please let me know.
     
  12. mddavid

    mddavid New Member

    3
    0
    Mar 14, 2006
    I am having the exact same problem with "Error: the server threw and exception" error message when I try to synch tivo files. I upgraded my video decoder with Sonic yesterday, and the new decoder doesn't show up on the list of decoders when I run the Windows XP video decoder checkup utility. I then downloaded NVidia's decoder, 30 day free trial. I was able to send my home video to my Dell Axim X30, but when I tried to synch tivo files, I got the error message as stated above. I tried using small tivo files, same thing. I deleted the old files from the cache, same thing.
    Any ideas?
     

Share This Page

spam firewall

Advertisements