youtube video goes black

Discussion in 'TiVo Premiere DVRs' started by DonaldBurns65144, Oct 19, 2011.

  1. DonaldBurns65144

    DonaldBurns65144 Member

    126
    1
    Jan 10, 2011
    USA
    I'm having a problem with viewing youtube videos on my Priemere XL which is set to 1080i output only. TV is a 52" Samsung 1080P. Don't know if the problem is video settings or some other problem. What happens is while viewing a video the sounds doesn't drop but the picture will go black for a period of time and then return. Replacing the video often has the same dropout point. Seems to sometimes related to a scene change during the video. But not always.
     
  2. TerpBE

    TerpBE Go Terps!

    697
    1
    Jan 23, 2003
    Philly 'burbs
    I have the same problem with a 52" Philips LCD TV. Sometimes it remains blank long enough that it goes to a "no signal" screen until I power it off and back on again.

    It seems like it's somehow related to HDMI resolution changing issues, but I don't know why the resolution would change mid-video.

    It also only seems to happen on some videos for me, not all of them.
     
  3. DonaldBurns65144

    DonaldBurns65144 Member

    126
    1
    Jan 10, 2011
    USA
    Ditto, only some vid's.
     
  4. dsnotgood

    dsnotgood Member

    169
    2
    Aug 25, 2010
    Yea mine does that too. I believe it is a HDMI video issue because it only does it to some vids. I think if you use component it will fix the problem...I would use component but I don't use the youtube app much so it doesnt bother me...also for some reason when I use components...it produces a audible hiss noise whenever my computers on...it was very annoying so had to switch to hdmi
     
  5. newsposter

    newsposter Poster of News

    35,614
    63
    Aug 18, 2002
    SE PA
    it's a premiere thing..i had issues with hulu and netflix playing perfectly, just cant see or hear them

    turned on the CC and saw everything they said...it's an HDMI issue apparently..component did fix it instantly but i want HDMI and hulu didnt have enough good for me anyway so i dont care...i'm gonna cancel free hulu and use wii for netflix..for anyone that wants hulu i feel bad, i gues they do have some kind of issue and i even set the rez not to change and it still did it

    for years i switched with HR20 and HR10 and i had no hdmi issues so it's definitely the premiere.

    i'm still having the rare occasion (now that i turned off the other units and never switch) where the premiere goes all snow but i'm not going to turn it in and get someone elses refurb..ill do that when my 3 year warrranty is almost up :)
     

Share This Page