YouTube menus not working

Discussion in 'TiVo Roamio DVRs' started by joelkfla, Mar 17, 2020.

  1. joelkfla

    joelkfla Member

    120
    3
    Feb 9, 2002
    Orlando area
    Those aren't fixes, they're replacements. Buying new hardware doesn't fix the TiVo.
     
  2. slowbiscuit

    slowbiscuit FUBAR

    4,473
    499
    Sep 19, 2006
    In the ATL
    Good luck with that.
     
    Mikeguy and kpeters59 like this.
  3. rpiotro

    rpiotro Member

    74
    15
    Oct 20, 2005
    Greenfield, WI
    Not to mention, anything but Tivo is likely to have a more modern/updated app.
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Very curious what they, or you, did. I have the same problem with my Tivo Roamio for the past few days. No way to get over to the left hand vertical menu bar! So no way to search, or access my subscriptions. I also tried resetting the Tivo with no help.
    IMG_6812_edit.JPG
     
  5. joelkfla

    joelkfla Member

    120
    3
    Feb 9, 2002
    Orlando area
    I really have no idea. It just didn't work for about a week, then started working. I had assumed they pushed a new version of the app, but maybe not.
     
  6. H4RRY

    H4RRY New Member

    6
    3
    Mar 18, 2020
    Mine is still not working - I just tried all the tricks (restarting, disabling & re-enabling the app) but no change.
    I'll keep an eye on it and update here if it starts working.

    Of course there are many other ways to stream YouTube - but that's not the point. Tivo is my main box I watch through.
    YouTube on Tivo has worked great for years, but is only recently broken for me.
     
  7. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Exactly! I really liked the Tivo YouTube user interface. Now it's broken! I'm hoping somebody knows how to fix this.
     
  8. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,517
    875
    Apr 6, 2000
    SF Bay Area
    There is no way to fix it..... until it updates itself.
     
  9. Brian...

    Brian... New Member

    2
    1
    Apr 4, 2020
    My Roamio OTA started doing this today. The remote key function which no longer works with the YouTube app works with other apps. Hopefully a fix for the YouTube app is on someone's radar for a speedy fix.
     
  10. slowbiscuit

    slowbiscuit FUBAR

    4,473
    499
    Sep 19, 2006
    In the ATL
    You really don't know what you're missing, such as the joys of faster video navigating, instant playback, easy skip-around etc. I never knew how bad the experience on Roamios was (with constant 'Loading...' screens, painful FF/REW etc.) until I got modern hardware to run apps.

    It's cheap enough, do it.
     
  11. ColdnFrosty

    ColdnFrosty New Member

    16
    2
    Jan 26, 2011
    Same here. Stopped working for me yesterday. Cannot access the left nav bar.
     
  12. Ray King

    Ray King New Member

    3
    0
    Apr 5, 2020
    Same here for the past couple of weeks.
     
  13. KantorCathy

    KantorCathy New Member

    12
    1
    Apr 5, 2020
    YouTube has announced that it will reduce streaming quality for users around the world. March 24, 2020.
    I'm not sure if this is when I lost the ability to scroll right and search for a video. One fix was to clear cache but couldn't figure out how to do this. Still looking for a way to fix.
     
  14. KantorCathy

    KantorCathy New Member

    12
    1
    Apr 5, 2020
    Follow up to last post, I went to another TV with a Tivo Mini and was able to use search. This means it's not a Tivo or Youtube problem. It's probably a cache problem on my main Tivo which I use Youtube frequently???
     
  15. MarshaL305

    MarshaL305 New Member

    7
    6
    Mar 11, 2015
    It is a Tivo or YouTube problem... Tivo has had more than one notice of the problem as has YouTube...
    I have done multiple full power shutdowns, restarts and reconnect to the Tivo service. The problem still persists only on the main box.
    I suspect there is a slightly different version of the app between the two, unfortunately I cannot get to see the version of the app on the main box since I can't get to the Settings/About menu in the main box.
     
  16. ColdnFrosty

    ColdnFrosty New Member

    16
    2
    Jan 26, 2011
    Still not working here.
     
  17. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,161
    3,460
    Dec 7, 2012
    Ashland, PA...
    Fails with TE3. Works with TE4.
     
  18. KantorCathy

    KantorCathy New Member

    12
    1
    Apr 5, 2020
    I don't know how to check for TE3 or TE4 but mine definitely is an older system. So why did my Youtube allow search up until a few weeks ago(?) is still the question. Is the answer that Tivo is not supporting TE3 anymore? Has anyone been successful in getting this resolved? Just asking, thanks.
     
  19. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,517
    875
    Apr 6, 2000
    SF Bay Area
    You can tell if you are on TE3 or TE4 by going to System Information and look at the Tivo software version, v20.7 (TE3) or v21 (TE4).
    Also, the menu backgrounds are blue in TE3 and black in TE4.

    My Roamio in TE3 still works in YouTube to access the left side menu.
     
  20. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,161
    3,460
    Dec 7, 2012
    Ashland, PA...
    If you run down the options on the left, there is one that will show you the version. I have several, but they all start with 202004xx, so the app has recently changed. Menu on top is an older version.
     

Share This Page