YouTube Livestream video problem

Discussion in 'TiVo Stream 4K' started by J Nechleba, Feb 8, 2021.

  1. Feb 8, 2021 #1 of 10
    J Nechleba

    J Nechleba New Member

    9
    0
    Feb 3, 2021

    Advertisements

    I have had problems viewing YouTube livestreams over the last week. Audio is fine but video shows OK for 1-2 seconds and then the screen turns to 4 vertical bars (alternating greyish/whitish).

    I changed resolutions (lower resolution changes 4 vertical bars to 2). I also tried casting from my computer to the Stream 4K. Same problem.

    Anyone else seen this problem? Anyone have a suggestion for how to fix it? I reported it to TIVO so we'll see if I get a response.
     
  2. Feb 9, 2021 #2 of 10
    scottchez

    scottchez Member

    417
    24
    Dec 1, 2003
    Works great for me. I have a Tivo 4k , one on Ehternet, one on Wifi.
    No issues
     
  3. TX_TS4K

    TX_TS4K New Member

    3
    1
    Feb 22, 2021
    Yes, I’m having the same video problem when trying to watch some actual “livestreams” on YouTube. The video issue impacts two of my TS4Ks. The live video will play fine for a few seconds then the video becomes distorted with vertical bars and only audio can be heard.
    I’m having no issues on video playback of those same YouTube “livestreams” on my IPad or the Roku Ultra I have connected to same TV as one of the TS4K. This seems to strictly be a playback issue on the TS4K. I have tried resetting the YouTube app, uninstalling updates, change YT resolution, but nothing works.
    However, as soon as the actual “livestream” ends on YouTube and the video is posted to YT. I can watch the posted video back on the TS4K with no video issue.
    This issue seems to have begun a couple months ago for me. I’ve searched online for YouTube livestream video playback issues but have found nothing on the topic. Seeing your post, makes me realize I’m not the only one having this issue.
    While writing this comment I browsed and watched some YT livestreams and found that many livestreams played fine. However as I recall some of the livestreams I have the video playback issue with are those streamers that highlight and display user comments on the screen. I think they are using a program called Stream Yard.
    I really hope TiVo can look into the issue or an app update will help fix the issue.
    I am attaching a few pictures of a livestream that I found that mimics the distorted video issue I’m talking about.
    Pic 1 Selecting the Rekeita Law livestream on YT
    Pic 2 The YT livestream is selected and displays full screen and plays without any video/audio issue for 2 seconds
    Pic 3 After 2 seconds the livestream video feed becomes distorted as shown and only audio can be heard.
    2A626390-E4C8-4B85-965D-3CDF1B47E17C.jpeg 58074E6F-FE93-4BE4-B9B4-E22F3D84DC4C.jpeg 61EA2952-955F-4E43-88C1-0CFF8C53E847.jpeg
     
    Diacritical likes this.
  4. J Nechleba

    J Nechleba New Member

    9
    0
    Feb 3, 2021
    Yes - that's exactly what I'm experiencing. Specifically on one livestream my wife and I like to watch on Sunday's. Once the video is posted to YT, everything is fine. As I said, casting also fails. I've been getting around it by casting from my computer to a Tivo Roamio but that's not a long-term solution in my mind (it would cause me to go back to my Amazon Firestick 4K). I hope TIVO gets this fixed as I have two other homes I wanted to convert to TIVO Stream 4K's but I won't do it with this bug.
     
  5. Akhaxton

    Akhaxton New Member

    4
    5
    Jan 28, 2012

    Advertisements

    I had this problem on both of my TS4K after the update. I did a factory reset on both and it fixed the problem for me. YMMV.
     
  6. TX_TS4K

    TX_TS4K New Member

    3
    1
    Feb 22, 2021
    Update: I did a complete factory reset of my TS4K yesterday, but sad to report the YouTube Livestream distorted video problem still exists. It’s frustrating because it happens to about 5 different YT Livestreams that I like to watch. Not sure if it’s an encoding/decoding issue with the streamer’s video software or the TS4K YT app. Until there’s a fix, I will just have to stick to watching those livestreams on either my IPad or Roku Ultra.
     
  7. scottchez

    scottchez Member

    417
    24
    Dec 1, 2003
    Is issue on Youtube TV as is the TV package
    Two of my Local Channels lock up a lot and so does normal Hulu
    Ideas?
     
  8. TX_TS4K

    TX_TS4K New Member

    3
    1
    Feb 22, 2021
    No. The distorted video problem we are discussing on this thread is strictly related to watching certain livestreams on the traditional YouTube app.

    I’m not certain about the issues you are experiencing on YouTube TV and Hulu apps as I don’t use either of those apps. I would suggest you continue to search the forum for other threads addressing those issues, and if no thread exists you may want to start your own thread and let others respond with their ideas or experiences.
     
  9. Diacritical

    Diacritical Member

    140
    0
    Jan 10, 2003
    Brooklyn...
    Same here... just stopped by to see if it was just me. Live streams get video fir a few seconds, then four vertical bars. Audio sounds good... once it’s ended streaming and just gets fed normally, it’s fine.
     
  10. Diacritical

    Diacritical Member

    140
    0
    Jan 10, 2003
    Brooklyn...
    Found something. If you rewind to the beginning of the livestream, you can watch it in the clear as long as you do not pause, fast forward, or rewind. It’s not really “live” but it works.
     

Share This Page

spam firewall

Advertisements