Youtube has become imposible to watch on TiVo

Discussion in 'TiVo Roamio DVRs' started by Joe3, Dec 22, 2015.

  1. Joe3

    Joe3 Active Member

    709
    198
    Dec 12, 2006
    Boston MA
    I have a Roamio Pro that has delivered YouTube content for the last year, flawlessly. Now, and it has been going on for awhile, the content just stops and starts making anything on YouTube impossible to watch. Anyone else have this problem?
    Thanks.
     
  2. eric102

    eric102 Member

    313
    6
    Oct 31, 2012
    Yep, it comes and goes. Some days Youtube works fine, other days it starts and stops through parts of the video. When it does that I switch to the Roku.

    For me its been going on for months on Mini's, Roamios and the Bolt.
     
  3. Joe3

    Joe3 Active Member

    709
    198
    Dec 12, 2006
    Boston MA
    It's unacceptable, You pay a small fortune for the Pro with Lifetime and you and I and others have to go to something that's about $32 bucks on sale. :mad:

    Shame on TiVo, what an embarrassment!
     
  4. jscopes

    jscopes New Member

    9
    0
    Dec 22, 2015
    I have a premier that has been doing this for about a month or two now, I thought it was my network (even though it had been working perfect for a year plus). It borders on unwatchable at points.
     
  5. Odds Bodkins

    Odds Bodkins Doug's Dad

    606
    29
    Jun 7, 2006
    Been happening for a long time. Apple TV is the only way I watch YouTube.
     
  6. dahacker

    dahacker Member

    303
    7
    Jan 14, 2004
    Have people really narrowed this down to the Tivo, or is it a combination of Tivo, Tivo's youtube host selection, and your Internet provider?

    I'm on FIOS, cast stuff to Tivo from my phone via the Chromecast button and have ZERO problems.
     
  7. Joe3

    Joe3 Active Member

    709
    198
    Dec 12, 2006
    Boston MA
    I thought it was Chromcast or TiVo. Unless, Chromcast has an app for TiVo I don't know about~
     
  8. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,292
    5,776
    Apr 17, 2000
    Nevada
    TiVo supports a subset of the Chromecast protocol called DIAL. It works with YouTube and Netflix. You can pick a video on your phone and cast it to the TiVo and it will start playing while giving you controlls on the device you cast from. I don't know if any of the other apps suppirt it. It's been a while since I've played with it.
     
  9. Joe3

    Joe3 Active Member

    709
    198
    Dec 12, 2006
    Boston MA
    Thanks, but still stopping and starting on YouTube.
     
  10. slowbiscuit

    slowbiscuit FUBAR

    4,471
    499
    Sep 19, 2006
    In the ATL
    Weird, I watch Youtube on the Roamio just about every day with no issues (other than the known Slide keyboard bug in search). Only problem I see is the rare video that won't start playing, so I just pick a different one and the one that won't start works later.

    Sure sounds like a network/ISP issue and not the app.
     
  11. dahacker

    dahacker Member

    303
    7
    Jan 14, 2004
    Maybe you could briefly describe your network setup/ISP/City and see if there is a common thread among users that are having problems with YouTube.
     
  12. Joe3

    Joe3 Active Member

    709
    198
    Dec 12, 2006
    Boston MA
    I have Verizon Fios. The reason I think it's TiVo is that Youtube works fine with Chromecast, IPad, and IPhone. No problem with any other streaming app on TiVo.
     
  13. wkearney99

    wkearney99 Bill Kearney

    1,962
    22
    Dec 5, 2003
    Bethesda,...
    But aren't the client programs developed by their own companies, not Tivo directly?
     
  14. Joe3

    Joe3 Active Member

    709
    198
    Dec 12, 2006
    Boston MA
    That's like Chipotle selling you bad meat and saying, what do want from me, I didn't make the cow~
     
  15. wkearney99

    wkearney99 Bill Kearney

    1,962
    22
    Dec 5, 2003
    Bethesda,...
    WTF? They're nothing alike. Geez, get a clue.

    While there may be issues, and I'm not discounting that you're having trouble, the problem may not lie with Tivo alone. Shaming Tivo for it doesn't make any sense. But, clearly, that's optional.
     
  16. dahacker

    dahacker Member

    303
    7
    Jan 14, 2004
    I do a lot of network troubleshooting for a living. Unfortunately, the method/host/ip address of the host(s) that the Tivo youtube app connects to may be different than all your other clients. So there could be a network bandwidth/routing/other issue outside of Tivo's control at your ISP or even upstream from the ISP. I know it is frustrating and when something like this happens, I just move on to a different hardware client. SEE PLEX for example.
     
  17. Joe3

    Joe3 Active Member

    709
    198
    Dec 12, 2006
    Boston MA
    If Youtube is working on the other devices on the same network, but not on TiVo then it's up to TiVo to fix it.
     
  18. tomhorsley

    tomhorsley Well-Known Member

    1,726
    242
    Jul 22, 2010
    Maybe the TiVo is using all of its processing power animating spinning blue circles and has none to spare for displaying youtube video :).
     
  19. Joe3

    Joe3 Active Member

    709
    198
    Dec 12, 2006
    Boston MA
    Problem solved by TiVo. The following steps solved problem.
    1. Restart the router, unplug power, wait 30 seconds
    2. Reboot TiVo, while the "router" is rebooting
    3. Once router and the TiVo rebooted, connect to the TiVo Service.
    Message & Settings>Settings >Network>Connect to the TiVo Service
    Time to fill out the TiVo Survey.
     
  20. zapta

    zapta New Member

    11
    1
    Jan 30, 2016
    TIVO gave me those instructions but the problem returned after a few weeks. When I contacted them they said that it's just me and nobody else complained. Found this thread just now.

    Youtbue pauses every 10-20 seconds, no such problem when viewing on a computer or cell phone via wifi.
     

Share This Page