YouTube Freezing

Discussion in 'TiVo Help Center' started by jlww68, Dec 21, 2017.

  1. jlww68

    jlww68 New Member

    16
    2
    Jul 31, 2012
    Hello..having issues with YouTube freezing. Stops 4 or 5 minutes into video, getting " loading" message. Have Fios 75/75 Internet. Have to exit YouTube and restart app. Using Moca. Have rebooted router and restarted TiVo Vox. Any ideas?
     
    johnner1999 likes this.
  2. johnner1999

    johnner1999 Guest

    236
    13
    Oct 26, 2002
    Mine does the same thing but at the 18 min point. Extremely annoying


    Sent from my iPhone using Tapatalk
     
  3. BikerNation

    BikerNation New Member

    7
    0
    Sep 27, 2016
    Yeah, this has been happening for a couple of months. At one point someone suggested re-connecting to your Tivo account and some other suggetions that didn't work. This is a serious issue that doesn't seem to be being addressed. Having to continually go out of a Youtube video and back in again is very annoying.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,895
    3,403
    Dec 7, 2012
    Ashland, PA...
    Watched the SpaceX launch today. YouTube was OK for 15 minutes. :)
     
  5. Docpadds

    Docpadds New Member

    3
    1
    Jul 29, 2017
    Cant make it past 15 on most videos, lower resolution lasts longer before it runs out of buffer or memory or whatever is happening.
     
    johnner1999 likes this.
  6. johnner1999

    johnner1999 Guest

    236
    13
    Oct 26, 2002
    It appears to be fixed. I’ll try again tonight


    Sent from my iPhone using Tapatalk
     
  7. AMike

    AMike Member

    49
    2
    Oct 22, 2004
    Metro Atlanta
    This is still happening for me. I have gigabit internet from Comcast.
     

Share This Page