YouTube buffer- Streambaby issues?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by knifeset, Aug 8, 2011.

  1. knifeset

    knifeset New Member

    4
    0
    Dec 9, 2010
    I have been using the 1.3 build of PyTivoX (with streambaby) with no problems until last week. I have PyTivoX installed on two different network computers (one intel imac running 10.6.8 and another G5 tower running 10.5.11?) Each has a directory of movies sharing to a Premiere.....

    Beginning last week, I would attempt to stream a movie and the Tivo would stick at 'Please Wait.' I have rebooted several times, reset the HDUI, still no go.

    I have since disabled PytivoX and Streambaby on both network computers, removed it and reinstalled on the intel iMac... still no go.

    I noticed today that PyTivo will work to download the movie, but Streambaby will not stream.. I have also noticed that I cannot play any links from YouTube either (even with streambaby disabled). Could the buffer be full and not clear?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,706
    926
    Apr 6, 2000
    SF Bay Area
    How have you restarted the TiVo?

    HavE you tried tbe 'pull the pkug' method?

    The menu restart does not always reset everything.
     
  3. knifeset

    knifeset New Member

    4
    0
    Dec 9, 2010
    Both with the restart from the Help dialog box and the Pull the plug method. When I used the "pull the plug method," YouTube came back. However, as soon as I attempted to stream one movie (which I had streamed several times before.) It would stick as 'Please Wait.' I then tried to go back to YouTube and would not stream...

    The oddity of it all... I cannot seem to find anything that has changed over the past week or so when this started. All software and network are the same.
     
  4. moyekj

    moyekj Well-Known Member

    12,144
    802
    Jan 23, 2006
    Mission...
    I would suspect perhaps a disk problem on the partition that is used to buffer a stream. Usually for streaming issues that cause a problem with TiVo http server a reboot fixes the issue, but since you've rebooted multiple times already without fixing the issue I would suspect a disk problem next.
     

Share This Page