Your request could not be processed. (Tivo + Vuze)

Discussion in 'TiVo Premiere DVRs' started by Scope, Jul 16, 2010.

  1. Scope

    Scope New Member

    4
    0
    Jul 16, 2010

    Advertisements

    Hello,

    New to the forum, this looks like a place where I can finally get some answers. I am having a problem with my Tivo Premiere and Vuze. I got Vuze to transcode my video files for Tivo playback, and my Tivo lists Vuze and the videos properly, but when I go to transfer the video in Tivo, I get the following error:

    "Your request could not be processed. Please try again. (Message #86)."

    I have tried restarting the Tivo, restarting Vuze, both with the same outcome. How can I get my videos to transfer so I can watch them on my new Tivo Premiere? Any help is appreciated. Thank you.
     
  2. Hotel02

    Hotel02 New Member

    6
    0
    Sep 28, 2007
    Have the same problem. Any solutions yet?
     
  3. ravenfire08

    ravenfire08 New Member

    2
    0
    Dec 26, 2010
    Pittsburgh
    I don't know if you've already figured it out or not but I had the exact same problem and I do have a solution if your issue turns out to be the same as mine. After trying to find a solution online and failing I just called Tivo. The problem turned out to be that I did not have a media access key option in my menu. To find that you go to Settings and Messages > Account & System Info > Media Access Key. When I went to Account & System Info there was no Media Access Key option. So the Tivo guy told me to try forcing an update twice and if that didn't work they would escalate it to their engineers to have them build it into my Tivo. I updated twice and after a very long update the Media Access Key was there. I repeated all of the same steps with Vuze and the transfers have worked without a problem since then. I wish I had done this months ago.

    Now when we first got the Tivo we did several forced updates until it seemed like there was nothing left to update. That was in September/October. The Tivo is supposed to update on its own anyway. I'm not sure if they did something on their end for me to get the Media Access Key or if it was just added with a regular update after a couple of months.

    So if you don't have the Media Access Key and updating doesn't work you should probably call Tivo. They were pretty helpful.
     
  4. Freebau

    Freebau New Member

    1
    0
    Oct 5, 2011
    View in the topic boardreader.com/thread/Your_request_could_not_be_processed_Erro_789iXa4z1.html
    Hope this could be a bit of help
     

Share This Page

spam firewall

Advertisements