You guys are cracking me up with the 6.3 Thing!!

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by mst3k, Oct 6, 2006.

  1. Oct 6, 2006 #1 of 65
    mst3k

    mst3k New Member

    77
    0
    Jun 11, 2003
    Southern...

    Advertisements

    No judgement here, just an observation. For months on this forum now its been,


    "When is 6.3 coming?" "I heard some people already have it" "D* sux, why won't they give us the update in software?" "They aren't giving us the update because they want to promote their new DVR!" "I really hate D*" "Why can't they just give us 6.3 now?" "I heard that there is NO 6.3 update!" "Aliens took me into their ship last nite and showed me the 6.3 update, and it is amazing!!"
    "Why do the aliens have 6.3 and not us?"


    And now that some people have it it's...............



    "I hate 6.3" "6.3 has massive audio dropouts, do you have this problem?" I think D* sux, why the heck did they give us this bogus software update?" "They are giving us this update to make us switch to the new DVR!" "D* sux much ass!"
    "I am switching my service!" "Why in the world did D* update my software?"
    "How can I switch back to the previous software?"




    I'm sorry this whole thing just cracks me up. Humans are very fickle creatures..........Ain't we????
     
  2. Oct 6, 2006 #2 of 65
    eengert

    eengert New Member

    132
    0
    Feb 11, 2005
    Buffalo, NY
    I think we just mistakenly assumed that the software would add wanted features without creating problems such as missed recordings, lockups, reboots and audio dropouts.
     
  3. Oct 6, 2006 #3 of 65
    charlieg

    charlieg New Member

    124
    0
    May 31, 2002
    LI, NY
    Unfortunately, there's no such thing as a free lunch, especially in the world of software development. You want new features, you get to put up with new problems. My HR10-250 works just fine with 3.15 and until such time as the chatter about problems with 6.3 subside, I'm staying put. Fortunately for me, with a hacked box, I get to make that decision.
     
  4. Oct 6, 2006 #4 of 65
    Robdec

    Robdec Dude

    154
    0
    Oct 3, 2002
    Atlanta,GA
    I guess we thought maybe after 2 years in the making 6.3 wouldn't cause so many problems!
    I am very happy to have 6.3 but the reboots and audio dropouts so many people are having is unacceptable . Its also crazy for directv to say there isnt a problem when you call. I have had my HR10 for two years without a single problem and I use it daily. As soon as I get 6.3 I have had two reboots while watching recordings. I havnt had the audio drop outs yet but Im sure I will.
     
  5. Oct 6, 2006 #5 of 65
    charlieg

    charlieg New Member

    124
    0
    May 31, 2002
    LI, NY

    Advertisements

    But it's a different hardware platform, with different requirements (like recording HD both from the satellites and OTA) that they're deploying this on. The software may have been around for a while but the implementation is certainly different.
     
  6. Oct 6, 2006 #6 of 65
    bidger

    bidger Active Member

    3,426
    0
    Mar 30, 2001
    Elmira, NY
    Audio dropouts? I had them with 3.1.x so I'm not surprised they continue with 6.3a. I just activate Digital Captioning before I watch recorded shows. I see folks with S3 TiVo posting about it so I'm not shocked it continues.

    I haven't had any missed recordings yet, but I've had the problem with extended or abbreviated recordings for as long as I can recall. I just think the speed increase for a machine that was abysmally slow with 3.1.x is so worth it.
     
  7. Oct 6, 2006 #7 of 65
    drewcipher

    drewcipher New Member

    77
    0
    May 21, 2002
    I agree, it is time to stop blaming 6.3 for the audio problems. I have it on 3.1 too.
     
  8. Oct 6, 2006 #8 of 65
    Mavrick22

    Mavrick22 New Member

    896
    0
    Feb 7, 2006
    I agree for I am having bad audio dropouts on my HR10 and I am still on 3.1 also.
     
  9. Oct 6, 2006 #9 of 65
    Jon J

    Jon J Curmudgeon TCF Club

    7,980
    167
    Aug 23, 2000
    Music City USA
    Mine doesn't. ;)

    <Fingers crossed while knocking on wood.>
     
  10. scooby_doo_53

    scooby_doo_53 New Member

    195
    0
    Jul 19, 2004
    Lakewood, CO
    First off, I think there are 2 different problems with the audio dropouts. I'm getting them now on 6.3a, and NEVER had them on 3.1.5f. The problem I am experiencing is similar to everybody else who has 6.3a (8-10 seconds, and then a short resync and pixelazation). I can't say for sure what is happening on the ones with 3.1.5f, but I would be curious to see if those people are seeing EXACTLY these symptoms. It can only lead me to believe it's a software issue (which I reported yesterday). I was on 6.3a 2 minutes, and had my first dropout on Fox OTA watching "Bones" Wednesday night.

    Secondly, I too have been watching this thread and wanting to know what all the fuss was about "folders". Frankly, I have had a D* Tivo almost since they came out. None of these EVER had this feature, and frankly, I got to used to what I had. I really wasn't missing anything.

    Nearly everything I watch is OTA (at least right now), so the audio problems are very annoying. I wish I had remembered to disconnect my phone line before I went out of town last weekend.
     
  11. DDayDawg

    DDayDawg New Member

    162
    0
    Jul 12, 2004
    Memphis, TN
    I'm confused by this response. You seem to excuse a company for pushing untested code under some mistaken "there is no free lunch" crap. We are customers here. We aren't talking about us downloading a freebie program some 15 year old kid wrote in his free time off the internet. We are talking about a consumer electronics device that alot of us paid $1000 dollars to purchase.

    To make a statement that says we have no expectation of a) getting upgrades in a timely manner or b) that those upgrades would be tested and function properly is completely assinine. You must certainly be a software developer because only someone in that profession would be so quick to believe that you can't create tight code with little to no bugs.
     
  12. bidger

    bidger Active Member

    3,426
    0
    Mar 30, 2001
    Elmira, NY
    Then the blame would fall to TiVo.
     
  13. finaldiet

    finaldiet New Member

    390
    0
    May 10, 2004
    Oak forest, Il.
    Mine doesn't. Been working great!
     
  14. fjwagner

    fjwagner New Member

    244
    0
    Jan 22, 2006
    Houston, Tx
    Mine has been working great! We watch primarily OTA and ESPN HD with no audio drop-outs, no pixelation, recordings all working well, no slime coming out of the front, etc. I had audio drop-outs occassionally for a few seconds at a time with 3.1, but have yet to see one now. Unless someone has a controlled environment with two HR10's running side-by-side with 3.1 and 6.3, then I have difficulty accepting that the problem is 6.3 alone. But, I bet D* is doing such a test and others. Why would some have this issue and most others do not. I expect there are transmission issues, atmospheric issues, etc that may contribute to the drop-outs. When one person gets air sick, others start to feel the symptoms coming on. I know many are convinced they do and they very well may be right. But why dont all of us have the problem?

    I AM HAPPY WITH 6.3 :) :) :) :) Now I will keep my fingers crossed that I have not jinxed myself.
     
  15. vMAC

    vMAC New Member

    116
    0
    Aug 4, 2006
    I'm confused that you are confused. When you buy a car you have a warranty for what 3 years if something breaks during that time they will warranty it. If it doesn't; which I think it would be simple to say that 3.1.5 wasn't broken, then you don't get any free upgrades. Cars cost 15,000+ and you don't get a free alternator upgrade a year or two later just because they developed one that works better, when yours is still working. Chill out, if you don't like the upgrade then hack your unit and reinstall 3.1.5 image.
     
  16. fjwagner

    fjwagner New Member

    244
    0
    Jan 22, 2006
    Houston, Tx
    Not everyone with 6.3 is experiencing the problem. When I looked at the poll the other day, I would say the majority of us are not.
     
  17. DonQijote

    DonQijote New Member

    84
    0
    Mar 2, 2004
    ========================================

    You are right, it is simply unreasonable for us to expect a properly working system for our $148 per month ($1700/Yr) ;)
     
  18. chris_h

    chris_h New Member

    638
    0
    Dec 17, 2003
    Sacramento, CA
    Ditto.

    It would be nice if someone with a hacked (having telnet access to the log files) HR10 running 3.1.5 and seeing audio dropouts could confirm if they see the same buffer overflow error reported by Christopher Heer in the main 6.3 DD audio dropout thread.
     
  19. cheer

    cheer Registered Offender

    1,406
    0
    Nov 13, 2005
    Gurnee, IL
    What a lame thing to say.

    The update is being pushed to EVERYONE; you don't get a choice unless you disconnect the phone line. So for all intents and purposes, they want everyone to have it.

    And 3.1.5f certainly did have issues. It wasn't "broken" -- the car still drove, but it ran like crap.

    Oh, and my car has never "crashed" or "locked up" or "rebooted" or anything like that. It's far more reliable than the HR10-250 has ever been.

    Software is buggy because consumers don't raise a big enough stink. It's now acceptable to release software with bugs. What a shame.
     
  20. eengert

    eengert New Member

    132
    0
    Feb 11, 2005
    Buffalo, NY
    You must've read the poll wrong...it's been hovering around 50-50 since it's inception.
     

Share This Page

spam firewall

Advertisements