yet another Tivo / Vonage wireless question........

Discussion in 'TiVo Help Center' started by mhamilton75, Aug 1, 2007.

  1. mhamilton75

    mhamilton75 New Member

    3
    0
    Aug 1, 2007
    "first time caller"

    I've been using a Tivo series 2 with Vonage, through a Linksys WRTP54G router, and a D-link DWL122 USB adapter for quite a while, with no issues at all, until my
    router died last week. I replaced it with the exact unit, but I cannot get the Tivo to connect. I either get a "no DHCP found" or "no gateway found" error depending
    on how I try to connect (auto / manual) to the network. I remember having a bit of trouble getting everyting to talk the first time, but nothing like this. I've turned
    off the security, but I must be forgetting something else..........any clues ?

    thanks everyone......

    ps: I believe the wireless network is working, (I can connect with my pda), and I
    did install the d-link in a laptop and could connect also, so I'm sure my adapter is
    good also.
     
  2. HomeUser

    HomeUser Active Member

    2,447
    13
    Jan 12, 2003
    A2 Michigan
    A long shot, if all the settings are the same try restarting the TiVo.

    Just to be clear, you are not connecting through Vonage you are connecting through the internet using the Linksys with Vonage router.
     
  3. HomeUser

    HomeUser Active Member

    2,447
    13
    Jan 12, 2003
    A2 Michigan
    Another thought enter the IP address of the TiVo in the browser of your PC you should get the web page generated by the TiVo if it is connected to the local network.
     
  4. mhamilton75

    mhamilton75 New Member

    3
    0
    Aug 1, 2007
    thanks for the response,
    Tivo must not be connected to the network, the IP address doesn't connect when
    I enter it in the browser
     
  5. pdhenry

    pdhenry Recumbent

    28,849
    5,016
    Feb 27, 2005
    PA
    Try changing the name of the wireless network.
     
  6. mhamilton75

    mhamilton75 New Member

    3
    0
    Aug 1, 2007
    thanks for the tip................but still no luck
     

Share This Page