Yet another Spectrum Tuning Adapter question....

Discussion in 'TiVo Roamio DVRs' started by austinsho, Jan 29, 2021.

  1. austinsho

    austinsho A repeated victim of Time Warner DBA Spectrum

    289
    7
    Oct 21, 2001
    Austin Texas

    Advertisements

    My understanding is that Spectrum Tuning Adapters were mated to our Roamios just like the Cablecards are. In fact, I seem to remember giving out TA serial numbers to Spectrum reps in the past. Now, when reactivating an old Roamio I've been told by Spectrum that all TAs are interchangeable, that they don't keep track of what TA is on what box. Is this something new or am I imagining things?
     
  2. mdavej

    mdavej Well-Known Member

    3,726
    1,404
    Aug 13, 2015
    TAs have never been tied to boxes.
     
  3. austinsho

    austinsho A repeated victim of Time Warner DBA Spectrum

    289
    7
    Oct 21, 2001
    Austin Texas
    Thanks, I appreciate it. The previous Time Warner Cable administration had always insisted on getting the serial number off the TA when I called to activate/complain/whatever. That's probably where I got that idea.
     
  4. samsauce29

    samsauce29 Active Member TCF Club

    430
    101
    Nov 30, 2007
    Erie, PA
    I'm reasonably sure that each Tuning Adapter just needs to be active on your Spectrum account, but they're not tied to a specific TiVo.
     
    dlfl and Teeps like this.
  5. austinsho

    austinsho A repeated victim of Time Warner DBA Spectrum

    289
    7
    Oct 21, 2001
    Austin Texas

    Advertisements

    Thanks...that makes sense and covers my earlier experience. I appreciate it!
     
    samsauce29 likes this.
  6. Teeps

    Teeps Well-Known Member

    2,168
    87
    Aug 16, 2001
    Torrance,Cal...
    Yes.
     
  7. DavidN1993

    DavidN1993 New Member

    5
    0
    Feb 18, 2021
    Hey austinsho ~

    I had this specific question just this past week ANSWERED by a very helpful Spectrum c.s. rep...
    She confirmed that Tuning Adapters are NOT tied to boxes or cable cards, but only active on an account. I have 2 TiVO boxes with 3 cable cards (old S3 uses 2 cards) and when I moved last year, the installer gave me 3 Tuning Adapters, even though I can only use 2... One took a dump (as they are prone to do), and after some figuring back and forth, the Rep told me to just switch out the one with the red light for the unused one... Now it's all good.

    Huge help to me, as that means I can also switch TAs back and forth to troubleshoot things more quickly than waiting on hold or for a service visit.

    Cheers !
     

Share This Page

spam firewall

Advertisements