Yet another 'is the drive really dead' question

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Beer Geek, Jul 28, 2007.

  1. Beer Geek

    Beer Geek New Member

    22
    0
    Mar 14, 2007

    Advertisements

    I have a HDVR2 that I wasn't able to keep the 2nd tuner from being screwy via the usual methods. I ended up buying another on Ebay. I had checked it out (basically fired it up to make sure it ran) then it sat around for many months while I did other stuff.

    Finally, yesterday, I switched out the two receivers. I got the new(er) one set up, traded it out with a CSR on the phone, and was ready to go. I figured that the guide info would be very spotty right at the start, but I went ahead and tried to search in order to re-build my list of Season Passes. Well, it froze up on that first search letter.

    I ended up pulling the plug. When I plugged it back in, the receiver now hangs up at the "Welcome. Powering Up..." screen. Seems like nothing really happened for this to be "game over," but I know how these things go.

    I'm good to go on trading out the drive (it actually came w/ 2, a 60 GB plus the original 40), if I have to. Part of why it'd been sitting so long was that I wanted to zipper the new one, mainly to kill dialing in and unencrypt the recordings (for future retrieval). But I admit being nervous w/ doing that due to negligible Linux skills and not having a network.

    So, is the drive really dead? And, if so, what say you on my prospects for zippering, given my lack of skills/router?

    Cheers!
     
  2. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY
  3. Televisionary

    Televisionary Member

    110
    0
    Oct 24, 2000
    New...
    If it truly is a drive problem, I highly recommend buying a copy of SpinRite. The author was on Leo Laporte's "Call For Help" show (back in the day), and this program is a miracle worker at restoring dead drives to life. If your problem on the platter(s), such as unreadable blocks, you won't believe what Spinrite can do. Check it out (including video of the TV show) at Gibson Research, www.grc.com. (I have no connection with the company)

    About a year ago, my wife's DirecTiVo was having increasing problems with picture corruption, incomplete recordings, and finally, booting. I used Spinrite 6 on her drive as a last resort, and it's been running problem-free since then. The best part of all was, all her data was recovered! I just put the hard drive back into her TiVo, it booted fine, all her programs were there, and she hasn't had a problem playing or recording since.
     
  4. Beer Geek

    Beer Geek New Member

    22
    0
    Mar 14, 2007
    Jim- I haven't used the S-video connection in over a year. The old HDVR2 was running on composite, and the 2nd tuner was even flaky then. After unhooking the S-video, things cleared up for a while but then got bad again. And SWMBO had finally had enough with working around the problem.

    Televisionary- I keep getting tempted to buy Spinrite (had a drive on a PC crash a few years back) but I haven't yet. This may finally make me break down and get it. But I hear it takes a few days to run, so I may go ahead and get another drive in the meantime (SWMBO is coming back from vacation and not having TV will make her unhappy).
     
  5. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY

    Advertisements

    Do any symptoms change if you swap the Sat In cables?
     
  6. Beer Geek

    Beer Geek New Member

    22
    0
    Mar 14, 2007
    Nope. And same 2nd tuner issues were happening on 3 LNB dish at another house, as well as the new dish that was installed in current abode.
     
  7. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY
    Since the problem stayed with Sat In 2 and the s-video solution didn't fix it, I have to say that tuner 2 is failing. You could re-run guided setup to set the unit up for single tuner use.
     
  8. Televisionary

    Televisionary Member

    110
    0
    Oct 24, 2000
    New...
    Ah, yes. SWMBO. How little I knew when I first heard that phrase. :D Rumpole of the Bailey, wasn't it?

    SpinRite can take a few days to run, it's true. The one time a TiVo really needed it, it was worth a few days of TiVo-less TV to get ~100 hours of recordings back.

    -T
     
  9. Beer Geek

    Beer Geek New Member

    22
    0
    Mar 14, 2007
    Jim- No offense intended, but you missed the boat, unless my OP wasn't that clear. I've been aware that the 2nd tuner on my old HDVR2 was failing for a year. I picked up another HDVR2 off Ebay at about the same time. Other distractions, plus thinking I would zipper it kept me from messing with the second Tivo until just recently.

    All that I had done was plug it in (not connected to the dish) to see if it ran OK. It was as expected- I could pull up previous owner's Stargate Atlantis collection, but that was all. I finally just gave up on zippering it. Over the weekend, I hooked it up, went through setup, and got a CSR to let put the access card from the old HDVR2 into the new(er) one.

    After that was all done, I was antsy to enter Season Passes. But the first letter I entered to search the guide made it freeze up. In retrospect, it was probably a dumb idea to search before anything much had had a chance to download.

    I finally pulled the plug, but I couldn't get it to power back up beyond the "Welcome" screen. Any suggestions? I popped the top a while back, and it has 2 drives, so I'll check to make sure that all of the cables are seated OK.

    I'm thinking in terms of just gettting a new 160GB DB35 and going with that. But SpinRite may still be a good investment, since I'll have 140 GB in questionable drives now.

    I realize this isn't the right forum, but can someone comment on zippering a Tivo (mostly for future use of features) when you don't have a network set up? Thanks.

    Oh, and switching the old Tivo back onto my account was much more of a PITA. They acted like it was never on my account, instead of having been hooked up for 5 years up til the day before. Took 3 CSRs to get it done.
     

Share This Page

spam firewall

Advertisements