Yet another bug in V11 with TiVoHD

Discussion in 'TiVo Series3 HDTV DVRs' started by RoyK, Feb 15, 2009.

  1. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA

    Advertisements

    Configuration:

    Cat5 cable from router to entertainment center. 4-port switch at entertainment center. One ethernet cable from the switch to the TiVoHD, one to USB/Ethernet converter to Toshiba SD-H400 (S2). All my equipment uses fixed IP.

    What happened:

    Navigated to Settings/Phone & Network. Got "Please Wait" for over a minute then the following error message:

    Your request could not be processed because the DVR was unable to load the required data. Please try again.
    (Error 126)


    Tried again. Same results.

    Tried Video on Demand menu. Hung with "Please Wait".

    While it was still hung I tried the SD-H400. Connected to the TiVo Server with no problem which showed that the switch/router/modem/internet connection was fine. Also MRV on the SDH-400 was able to see the programs on the TiVoHD just fine proving that the TiVoHD's ethernet connection was OK.

    Went back to the TiVoHD - still hung on "Please Wait". After 5 more minutes I pulled the power and rebooted. It connected OK after that.
    ============
    Edit: This was the second time I'd experienced this error. The first time ( a couple of weeks ago) I just rebooted without experimenting.
     
  2. CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    This problem was seen on series 2 DVRs with 8.3, or was it 8.2 software back at the beginning of 2007. There are several threads that you can pull up if you search on "error 126". I see you aren't the only one reporting this today either, another user with a software pre-rollout update is also making the same complaint in another thread. Is yours on the pre-rollout updated too?
     
  3. kbtivo

    kbtivo New Member

    15
    0
    Apr 5, 2006
    Error 126 - I had this on my 3 year old S3 - running the over night disk test indicated a disk error. I did a S3 swap with Tivo for ~$90 with tax. I also had slow response to the remote - picture freezes, etc.
     
  4. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    No. It's the original V11.0.01-2-652
     
  5. charlotte110

    charlotte110 New Member

    2
    0
    Nov 9, 2010

    Advertisements

    I have had problems for several months with freezing up, then rebooting itself, and last week partial recordings. I started running the various diagnostics and tonight I received and Error 126. I did a reboot and ran the diagnostic 57. I received a message of a serious problem and it would probably take three hours to fix it. Since then, I have not been able to connect to the TiVo again.
     

Share This Page

spam firewall

Advertisements