YATRT - Yet Another Tivo Rebooting Thread

Discussion in 'TiVo Premiere DVRs' started by tlwizard, Dec 16, 2010.

  1. tlwizard

    tlwizard New Member

    47
    0
    Jan 11, 2004

    Advertisements

    We have 4 Premieres and 1 Premiere XL in our house (as well as 1 S3).

    The XL had a major rebooting issue where it would reboot multiple times in a night. The reboots were sometimes just straight up rebooting, other times the image would pause, do nothing, and then reboot, and yet other times it would pause, resume, pause and then reboot.

    When the FiOS guy came out to install the cable cards it kept rebooting and made the install almost impossible. The rebooting issue from the XL has gone away and three things happened in between the rebooting issue and the disappearance. 1 - I ran Kickstart 54 and Kickstart 57. 2 - I removed the bluetooth adapter for our slide remote. 3 - I removed the Wireless G adapter (USB) and replaced it with the N adapter.

    However, the Premiere in our family room has just started rebooting like crazy. This one doesn't have a slide remote but does have a USB G adapter (all Tivo branded.) I ran Kickstart 57, issue seemed to go away for a day but then came back (weirdly, most of the time it happens, we're watching Conan). I ran Kickstart 54, ran the SMART test, all tests passed but then it still reboots! So I redid Kickstart 54 and did the long overnight test, got up this morning and had a message that said "SMART test failure."

    So what does that mean? What should I do?

    Our other Tivos could very well be restarting, but the XL and the family room Tivo are the only ones watched consistently. I have this sneaking suspicion that the XL working properly actually has to do with removing the USB devices and nothing to do with the K57 forced error/diagnostics boot.

    Any help would be greatly appreciated!

    PS In the 5 years or however long I've had the S3: nary a single problem.
     
  2. AverageGuy

    AverageGuy New Member

    1
    0
    Dec 22, 2010
    For what it's worth.

    I have an XL that reboots about once every 3-4 days. At least that's how often I notice it. The frame freezes for about 5-10 seconds and then blanks for a few seconds before the reboot in progress is displayed. I have only a Tivo G wireless adapter plugged into the USB port. I am viewing previously recorded files at the time and sometimes it is recording and sometimes not. I do not download anything other than cable tv programs. My S3 has never failed.

    Jim.
     
  3. Andyistic

    Andyistic Video acquisition

    99
    1
    Sep 25, 2009
    Californa, US
    My S3 works fine - never rebooted without being scheduled to do so.

    My S4 boots whenever it feels like it - no warning whatsoever.
    All the front-panel lights come on then shut off.
    Screen goes blank, then the customary starting up message.

    Definitely a Linux issue going on inside. We need a serious software update.
     
  4. tlwizard

    tlwizard New Member

    47
    0
    Jan 11, 2004
    Well, I recently got 14.7 but based on what I saw in another thread, I uninstalled my Tivo add-in for my Windows Home Server as well as uninstalled Tivo Desktop from my computer. My USB adapter is still plugged in. However, knock on wood, there haven't been any reboots in the past few days.

    As stated earlier, my XL stopped rebooting after removing the USB adapter and running Kickstart 54 & 57. But both the XL and normal had the same rebooting symptoms, but did each have a different illness?
     
  5. innocentfreak

    innocentfreak Well-Known Member

    9,212
    49
    Aug 25, 2001
    Florida

    Advertisements

    If you can hook the TiVo up to a wired connection, I would test that and see if it reboots. It seems like most people with reboot issues are on wireless connections.

    The only random reboot I had was when my switch was accidentally unplugged causing my TiVo to lose network connection.
     
  6. kbtivo

    kbtivo New Member

    15
    0
    Apr 5, 2006
    I've had a Premier for about 4 months now. For the first 2 months my unit seemed immune to the crashes and freezes others were seeing.

    Then the freezes and crashes started. Freezes, for 2-3 minutes, happen almost every day and crashes about once a week and sometimes crashing 2-3 times in a row. I'm hoping to receive 14.7 soon and that it will reduce if not eliminate these particular issues.

    I have had Tivos for about 7 years now starting with a S2 for 3 years and S3 for 4 years. I don't recall seeing this type of behavior with them - at least not until the S3 HW started failing and had to be replaced.
     
  7. Wingershute

    Wingershute New Member

    93
    0
    Oct 22, 2010
    I had the same problem with the Premiere. I have 2; one in the living room; the other in the bedroom. The bedroom worked fine but the living room would pause then reboot continually throughout the day. It seemed to oocur only when viewing a recording but not while watching live TV. I called Tivo and they had me run various tests and could not figure out what was the problem. So i decided to just swap Tivos and place from the bedroom to living room and vice versa. Low and behold that solved my rebooting problem! I cannot say what was wrong but it's been two and no reboots for two months. Anyone have an idea what happened?
     
  8. jrtroo

    jrtroo Chill- its just TV

    5,095
    321
    Feb 4, 2008
    Chicagoland
    Are your tivos both connected to the same switch? Is one wired and the other wireless?
     
  9. take5

    take5 New Member

    29
    0
    Jul 27, 2003
    Is anyone seeing a data loss issue as I did last night?

    My Series 4 rebooted spontaneously for no apparent reason, and both shows being recorded at the time were lost! This never happened on my Series 1-3, even if they were unplugged!

    Thanks.
     
  10. moyekj

    moyekj Well-Known Member

    12,222
    870
    Jan 23, 2006
    Mission...
    Yes I've seen it before even with Series 3 TiVos. If there is a transmission problem and the tuners are in a bad state the front panel indicates recording but in reality there is nothing being recorded and once the scheduled recording is over the shows were never recorded in the 1st place. If you go to Recording History it usually indicates a problem there.
     

Share This Page

spam firewall

Advertisements