Yahoo Screen Problem

Discussion in 'TiVo Premiere DVRs' started by mtroy, May 16, 2015.

  1. mtroy

    mtroy New Member

    10
    0
    Jan 8, 2005

    Advertisements

    Anyone else having a problem was shows on Yahoo Screen. We watched several episodes over a few days. Then, some time last week, we started getting a message that says "Sorry, there is a problem loading this video (Playback Timeout).

    We can hear audio but get no video. Other VOD services like Netflix still work fine.

    I tried several different shows, all the same thing. Also tried rebooting the Tivo, no difference.

    Anyone have any similar experiences, or suggestions on how to fix?
     
  2. MoBoost

    MoBoost Member TCF Club

    64
    23
    Jan 6, 2007
    Tried to use it f the first time today and I get the same error as you reported.
    I'll just fix things by deleting the app.
     
  3. davidmin

    davidmin Member

    467
    0
    Dec 3, 1999
    Oakland, CA USA
    Me 2.
     
  4. permanentpress

    permanentpress New Member

    23
    0
    Oct 31, 2003
    Phoenix,...
    I had to reboot everything to get the app working the first time, TiVo, router, did cable modem too just in case
    Now I occasionally get this message.
    Workaround for me is to hit the Tivo back button once or twice, when it asks if you want to quit just I select no. Then I select the video again and usually it plays fine.
     
  5. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC

    Advertisements

    I've been having this issue on Premiere. I hit the back button once the audio is playing and the error pops up. It goes back to the main menu then upon selecting the exact same video it will play properly. If I let videos play back to back (as with Community) they keep playing without any problem but to go to the main menu and select the exact same show that would have played fine automatically it will error out.
     
  6. whynotthisname

    whynotthisname New Member

    16
    0
    Dec 12, 2011
    Broken for me, too. (audio, but no video)

    Yahoo Screen works fine, on my Roku device attached to the same TV display.

    Seems like Yahoo and Tivo need to talk.
     

Share This Page

spam firewall

Advertisements