Yahoo! apps showing error message

Discussion in 'TiVo Home Media Features & TiVoToGo' started by nobodyuknow, Dec 6, 2005.

  1. Dec 6, 2005 #1 of 55
    nobodyuknow

    nobodyuknow New Member

    10
    0
    Dec 6, 2005
    Update loaded last night so now "Music, Photos & More" shows Yahoo! and other apps. Problem is that Yahoo! and Browse & Buy apps show the "please wait..." screen very briefly then immediately error out with "An error occured while running the application. Could not open url." message. Other apps seem to work OK.

    This is not a LAN or firewall problem. I've checked and rechecked both, did another network connection and a restart. Any thoughts or suggestions?
     
  2. Dec 7, 2005 #2 of 55
    INION

    INION New Member

    5
    0
    Dec 19, 2004
    I've noticed the same error message on my DRT-800. Actually, I have two identical DRT-800 and one stand alone TiVo. Only one of the DRT-800's exhibits this behavior, the only difference being that it's connected to a HDTV.

    Yahoo! Photos, Traffic, Weather, and Fandango all give the same "can't find url" error.

    Live365 "shimmies" on the screen.

    Podcaster and the games work fine as does the apps.tv.

    Anyone have any ideas?
     
  3. Dec 8, 2005 #3 of 55
    nobodyuknow

    nobodyuknow New Member

    10
    0
    Dec 6, 2005
    Apparently, no one else is having this problem. Lots of fiddling with firewall settings and restarting my TiVo are causing me to believe that the problem is either with the Yahoo! and Fandango server,s or that the IP address apparently hardcoded into the software is wrong or corrupted, or that the TiVo attempted the connection a couple of times and then decided to not bother to try again - and that a restart doesn't change its mind.
     
  4. Dec 8, 2005 #4 of 55
    vangoatee

    vangoatee New Member

    9
    0
    Jan 12, 2005
    Newark, Ohio
    I'm having the problem as well, so that makes three of us...
     
  5. Dec 9, 2005 #5 of 55
    justinseth

    justinseth New Member

    3
    0
    Dec 17, 2004
    Same problem :( - I thought my Tivo unit might not want the Galleon apps and Yahoo! apps to be running together, so I disabled Galleon ... but still, I get the URL error message.
     
  6. Dec 9, 2005 #6 of 55
    xultar

    xultar New Member

    101
    0
    Jun 15, 2005
    I have 2 units. 1 I'm paying 12.95 for and the other the discount. Will I get the upgrade on both units or just the 12.95 unit?
     
  7. Dec 9, 2005 #7 of 55
    bayvette

    bayvette New Member

    6
    0
    Jul 24, 2005
    Well, me too. And I believe there are many more out there... :(

    I also have the problem that the sound goes away when I click on anything in live365 - oh well..
     
  8. dmk1974

    dmk1974 DA BEARS!!!

    651
    32
    Mar 7, 2002
    Cary, IL
    What software version gets you the upgrade to these apps? One of my machines is 7.2.1a and the other two are 7.2.1. Is there then anything else I need to do to get this or does it just show up on my main menu screen?
     
  9. nobodyuknow

    nobodyuknow New Member

    10
    0
    Dec 6, 2005
    I've got 7.2.1. The applications are in the "Music, Photos & More" menu. Apparently, the 7.2.1 software includes the applications but they're not visible until TiVo enables them for you, probably during a normal broadband network connection.
     
  10. lajohn27

    lajohn27 Fanboi.. So what?

    938
    7
    Dec 29, 2003
    Canada
    Yahoo Weather errors out.

    Yahoo Traffic is fine.

    Fandango is fine.

    Live365 screen shimmies as well. Found that if you move the cursor to the bottom selectable element and just let it sit there.. the shimmie stops.

    Strange.

    J
     
  11. iWish

    iWish Member

    72
    0
    May 15, 2005
    Same Exact Problem Here with Yahoo and Fandango.
     
  12. dmk1974

    dmk1974 DA BEARS!!!

    651
    32
    Mar 7, 2002
    Cary, IL
    Do I need to enable the Home Networking Applications (or whatever that last selection in that section says)? Or does it just show up in the list automatically with the photos, music, Best Buy Music, and Nikon Photos?
     
  13. morac

    morac Cat God

    11,998
    917
    Mar 14, 2003
    NJ
    TiVo has to authorize your TiVo to receive the apps. There is a sign up list at http://www.tivo.com/4.9.11.asp if you don't want to wait for it to update by itself. That said the wait time on the priority list is now up to a few weeks.
     
  14. IanM

    IanM New Member

    2
    0
    Dec 10, 2005
    I'm having the same issue. I get an error message h_t_t_p failure when trying to access Podcaster, live365, or any of the games. I tried calling Tivo tech support and after talking to three different people was told to just keep trying it again.

    Anyone able to figure it out ?
     
  15. IanM

    IanM New Member

    2
    0
    Dec 10, 2005
    Yeah it's definitely a problem and nobody in tech support at Tivo wants to believe it. I've called twice now and talked to several different people and all I get is "just keep trying it".
     
  16. raven27

    raven27 New Member

    58
    0
    Oct 2, 2004
    Live 365 work on tivo?I love that online radio
     
  17. nohkul

    nohkul New Member

    8
    0
    Jul 15, 2005
    Same problem for me :(
     
  18. onager

    onager New Member

    2
    0
    Dec 12, 2005
    For URL Error

    Go to to bottom of the list of applications.
    Select the "Enable Home Network Applications"
    Enter 3 hands up as instructed, followed by the enter key.
    This should enable your Yahoo applications.
     
  19. raven27

    raven27 New Member

    58
    0
    Oct 2, 2004
    Just was reading about this on Tivo web site thanks
     
  20. INION

    INION New Member

    5
    0
    Dec 19, 2004
    HME apps were already enabled. And I've disabled them and reenabled them just for fun. Same result. Thanks for the suggestion though.
     

Share This Page