YAC caller ID troubles

Discussion in 'TiVo Underground' started by the cosmic gate, Apr 29, 2008.

  1. the cosmic gate

    the cosmic gate New Member

    4
    0
    Apr 29, 2008

    Advertisements

    i'll read a lot on thsi forum about solutions to get YAC working.
    I've got a creative DI5732 modem and when i tested it on hyper terminal everything works fine after enabling the caller id ( AT+VCID=1 ),
    But when i start YAC, nothing happens.
    When i used some other caller id programs (for example audio caller ID) everything works fine .
    What do i have to change to get yac getting to work

    the log says:
    04-29-2008 13:31:05.562 - File: C:\WINDOWS\system32\tapisrv.dll, Version 5.2.3790
    04-29-2008 13:31:05.562 - File: C:\WINDOWS\system32\unimdm.tsp, Version 5.2.3790
    04-29-2008 13:31:05.562 - File: C:\WINDOWS\system32\unimdmat.dll, Version 5.2.3790
    04-29-2008 13:31:05.562 - File: C:\WINDOWS\system32\uniplat.dll, Version 5.2.3790
    04-29-2008 13:31:05.578 - File: C:\WINDOWS\system32\drivers\modem.sys, Version 5.2.3790
    04-29-2008 13:31:05.578 - File: C:\WINDOWS\system32\modemui.dll, Version 5.2.3790
    04-29-2008 13:31:05.578 - File: C:\WINDOWS\system32\mdminst.dll, Version 5.2.3790
    04-29-2008 13:31:05.578 - Modem type: Creative Modem Blaster V.92 DI5732
    04-29-2008 13:31:05.578 - Modem inf path: oem10.inf
    04-29-2008 13:31:05.578 - Modem inf section: ModemX
    04-29-2008 13:31:05.578 - Matching hardware ID: pci\ven_14f1&dev_2f00&subsys_1031148d
    04-29-2008 13:31:05.781 - Opening Modem
    04-29-2008 13:31:05.781 - 115200,8,N,1, ctsfl=1, rtsctl=2
    04-29-2008 13:31:05.781 - Initializing modem.
    04-29-2008 13:31:05.781 - DSR is low while initializing the modem. Verify modem is turned on.
    04-29-2008 13:31:05.796 - Send: AT<cr>
    04-29-2008 13:31:05.796 - Recv: <cr><lf>OK<cr><lf>
    04-29-2008 13:31:05.796 - Interpreted response: OK
    04-29-2008 13:31:05.812 - Send: AT&FE0V1S0=0&C1&D2+MR=2;+DR=1;+ER=1;W2<cr>
    04-29-2008 13:31:05.953 - Recv: <cr><lf>OK<cr><lf>
    04-29-2008 13:31:05.953 - Interpreted response: OK
    04-29-2008 13:31:05.968 - Send: ATS7=60M1+ES=3,0,2;+DS=3;+IFC=2,2;X4<cr>
    04-29-2008 13:31:05.968 - Recv: <cr><lf>OK<cr><lf>
    04-29-2008 13:31:05.968 - Interpreted response: OK
    04-29-2008 13:31:05.968 - Sending user initialization commands.
    04-29-2008 13:31:05.984 - Send: AT+VCID=1<cr>
    04-29-2008 13:31:05.984 - Recv: <cr><lf>OK<cr><lf>
    04-29-2008 13:31:05.984 - Interpreted response: OK
    04-29-2008 13:31:05.984 - Waiting for a call.
    04-29-2008 13:31:05.984 - Send: ATS0=0<cr>
    04-29-2008 13:31:05.984 - Recv: <cr><lf>OK<cr><lf>
    04-29-2008 13:31:05.984 - Interpreted response: OK
     
  2. djl25

    djl25 C64 hacker

    98
    1
    May 26, 2005
    Providence, RI
    When you say "nothing happens" I'm assuming you mean that caller-id doesn't pop up on your computer when a call comes in. Are you installing YAC as a server or listener? You didn't mention what version of Windows you're using, but those version numbers look like XP/Server 2003, which SHOULD work. Be sure to read this . If you stil have trouble, why not install ncid on your tivo and let that be a caller-id server to anything on your network? I don't think YAC is very well supported anymore.

    Just as an aside, anyone using legacy Creative products is going to have a lousy time getting them to do anything under Vista. I've seen them promise drivers, decide not to do them, and then claim that they were never going to write them in the first place! I had to pull my DI5732 and a keyboard for those reasons.

     
  3. the cosmic gate

    the cosmic gate New Member

    4
    0
    Apr 29, 2008
    indeed, when i started YAC everything seems to be okay.But when i call the number nothing happens (no pop-ups etc).
    Some other programs (audio caller ID) works fine.

    I used Windows Home Server (and using the YAC server on it)
    And i want to use YAC, because i want to use it together with my logitech squeezebox (plug in)
     
  4. djl25

    djl25 C64 hacker

    98
    1
    May 26, 2005
    Providence, RI
    It looks like you've started a thread on the Slim forum, which is probably a better place for this as it doesn't seem right now that you have any Tivo-related issue. If you do have a hacked Tivo, you can use ncid or elseed to provide caller-id info to your YAC listeners. You don't need to run YAC server at all in those cases.




     
  5. the cosmic gate

    the cosmic gate New Member

    4
    0
    Apr 29, 2008

    Advertisements

    yes i started there also the same question.
    But i used this forum, because when i started YAC , it says when i want support i had to be in this forum
     
  6. the cosmic gate

    the cosmic gate New Member

    4
    0
    Apr 29, 2008
    nobody whe can help me?
     

Share This Page

spam firewall

Advertisements