XL4 automatically reverted to old software??

Discussion in 'TiVo Help Center' started by Dc5Teg, Nov 30, 2020.

  1. Dc5Teg

    Dc5Teg New Member

    5
    0
    Nov 30, 2020

    Advertisements

    Hello...

    I have a TiVo XL4 box and everything was working normally this morning. I just turned the TV on after a day of work and instantly felt like I was in 2008. It’s like I all of a sudden have an older version. The format is old and different. I don’t have the video window in the top right corner in TiVo Central. Why would my TiVo automatically downgrade itself? Yes it still works but it is too weird...I will continue to troubleshoot and research but was wondering if anyone has had this happen before and if there is a quick fix!! Thanks in advance!!!
     
  2. NorthAlabama

    NorthAlabama tabasco rules

    11,795
    3,268
    Apr 19, 2012
    sweet home, al
    tivo central > settings > display settings > choose tivo menus > hd menus
     
  3. Dc5Teg

    Dc5Teg New Member

    5
    0
    Nov 30, 2020
    I don’t seem to have that menu setting...
     
  4. Dc5Teg

    Dc5Teg New Member

    5
    0
    Nov 30, 2020
    I should add that I already reset the box. Current software version says 20.7.4b.RC3-758-2-758
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,500
    1,102
    Apr 6, 2000
    SF Bay Area

    Advertisements

    Login to your tivo.com account and see if you are still opted-in. If not, opt in.
     
  6. Dc5Teg

    Dc5Teg New Member

    5
    0
    Nov 30, 2020
    Ok!!!! So I found this on Reddit and believe it’s the problem!! Apparently my dad changed this setting over the weekend. We had no idea it would make my TiVo look so old school! Waiting for it to reset and re-connect to the TiVo network now. Will report back if this didn’t work but if not then problem solved

    “I had my personal preferences set to opt-out on the tivo.com website for targeted advertising/etc... apparently that disables our use of HD menus and apps (lame). Fixed that back to default and was able to turn the HD menus back on.”
     
  7. Dc5Teg

    Dc5Teg New Member

    5
    0
    Nov 30, 2020
    Yesss thank you!!! I believe that’s it! Waiting for it to do it’s resetting but that setting was just messed with over the weekend so I’m positive that’s it! Thank you for your input! Will report back if still having problems.

    THAT FIXED IT- THANKS!!!
     
    Last edited: Nov 30, 2020

Share This Page

spam firewall

Advertisements