Xfinity problems

Discussion in 'TiVo Coffee House - TiVo Discussion' started by mattyro7878, Mar 8, 2020.

  1. mattyro7878

    mattyro7878 Well-Known Member

    1,597
    387
    Nov 27, 2014
    Southern CT
    Woke up today with pixelated service on both TV's. Of course they are doing a box check. I don't own a box by Comcast. All the wires are tight. Boxes have been restarted.Roamio plus and original Bolt. Signal fluctuates between 100 then to 71 on all channels.
     
    Last edited: Mar 8, 2020
  2. compnurd

    compnurd Well-Known Member

    1,914
    346
    Oct 6, 2011
    And?
     
  3. mattyro7878

    mattyro7878 Well-Known Member

    1,597
    387
    Nov 27, 2014
    Southern CT
    And...my backup which is Xfinity stream only offers me 6 shopping channels and the pac12 network. Folks at Xfinity are clueless. This has to be another Xfinity problem they won't fess up to. All channels in two 2tvs no good Samsung offers me ,6 channels. Roku and browser tell me to subscribe. Isn't this wonderful??
     
    Last edited: Mar 8, 2020
  4. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,317
    840
    Jun 4, 2015
    Philly suburbs
    Must be a local issue, I have Comcast in Philly area and no picture problems on TV this morning.
     
    kpeters59 likes this.
  5. kpeters59

    kpeters59 Well-Known Member

    2,860
    582
    Jun 19, 2007
    Houston, Texas
    What signal level does your TiVo report?

    What signal levels does your DOCSIS Modem report?

    -KP
     
  6. DeltaOne

    DeltaOne Mount Airy, MD

    627
    139
    Sep 29, 2013
    I'd unscrew then rescrew each and every coax connection. The action of removing and reinserting kind of scrubs off any oxidation the center conductor has accumulated. Once unscrewed I've even inserted and removed a few times...to make sure the oxidation gets scrubbed off. I've also used pliers to pinch and pull...to scrap off the oxidation. Sounds hokey maybe...but I've seen it work.

    I think you'll find a bad connection somewhere. The signal fluctuation you describe makes me think there is a bad connection somewhere.
     
  7. mattyro7878

    mattyro7878 Well-Known Member

    1,597
    387
    Nov 27, 2014
    Southern CT
    And...my stream thingy did not recognize me. Xfinity fixed that..a few hours later the tv was repaired.
     
  8. mattyro7878

    mattyro7878 Well-Known Member

    1,597
    387
    Nov 27, 2014
    Southern CT
    I checked all connections. Even outside the house. Saw a truck a block over and all was well. Their problem...they always make you feel think it's not.
     
    NorthAlabama likes this.

Share This Page