Xfinity on demand

Discussion in 'TiVo Premiere DVRs' started by caddyroger, Oct 3, 2012.

  1. Oct 17, 2012 #61 of 451
    dswallow

    dswallow Save the ModeratŠ¾r TCF Club

    53,088
    1,145
    Dec 3, 2000
    Long...
    Well it finally says it's available here in Long Branch, NJ. I guess I'm gonna have to switch over to Premiere's now. *sigh*

    So much for any sort of prompt notification by email. :)
     
  2. Oct 17, 2012 #62 of 451
    gonzotek

    gonzotek tivo_xml developer

    2,538
    59
    Sep 24, 2004
    Outside...
    Mine's been on in South Jersey since Friday night or Saturday morning and I still haven't received an notification from TiVo(and I definitely did sign up for it).
     
  3. Oct 17, 2012 #63 of 451
    sar840t2

    sar840t2 Member

    238
    15
    Mar 1, 2003
    Edmonds,...
    I got my email notification a couple of days after the fact:p
     
  4. Oct 17, 2012 #64 of 451
    jjd416

    jjd416 Member

    47
    0
    Nov 24, 2009
    Per TiVo's website: "Customers with a Cisco/Scientific Atlantic CableCARD will not have XFINITY On Demand available at this time."

    I live in a "Mixed Market Zip Code" area and have a Cisco/Scientific CableCard. When will Cicsco/Scientifice Atlantic CableCards be supported?
     
  5. Oct 17, 2012 #65 of 451
    morac

    morac Cat God

    11,616
    678
    Mar 14, 2003
    NJ
    I'm in the same boat, though TiVo's site still claims I can't get it which might be the reason they never notified me.
     
  6. Oct 17, 2012 #66 of 451
    dswallow

    dswallow Save the ModeratŠ¾r TCF Club

    53,088
    1,145
    Dec 3, 2000
    Long...
    I don't see that -- even searching Google, which brings up such a page, then going to that page, doesn't show that statement; my entire County is a Cisco/SA area, and my zip code shows up as available. I guess I'll be finding out the hard way. :)
     
  7. Oct 17, 2012 #67 of 451
    jjd416

    jjd416 Member

    47
    0
    Nov 24, 2009
    Click on this link: http://support.tivo.com/app/answers/detail/a_id/2261

    and scroll about half way down the page to the heading "Application is not listed or will not launch" and click on "Click here to see if you are in a Mixed Market Zip Code".
     
  8. Oct 17, 2012 #68 of 451
    morac

    morac Cat God

    11,616
    678
    Mar 14, 2003
    NJ
    I don't think that page has been updated in a while, since it only lists two mixed markets, so who knows how accurate it is. That said, it wouldn't surprise me if Cisco/SA markets got this last as that seems to be the norm for Comcast.
     
  9. Oct 17, 2012 #69 of 451
    drebbe

    drebbe Carbon Blob

    141
    0
    Apr 11, 2012
    Sector 7G
    Miami and South Florida added.
     
  10. Oct 17, 2012 #70 of 451
    sbiller

    sbiller Active Member

    1,917
    0
    May 10, 2002
    Tampa, FL
  11. Oct 17, 2012 #71 of 451
    jayfest

    jayfest Not-so-New Member

    337
    0
    Mar 25, 2003
    New Jersey
    I'm not getting XOD in Voorhees, NJ, but I am getting it in Atlantic City, NJ. As of now, the TiVo website says "not available" for both ZIP codes.

    I can see that I have a Cisco/Scientific Atlanta cablecard in Voorhees. I remember that when we were using Comcast Boxes, I had a SA box in Voorhees, but a Motorola box in Atlantic City. Are we locked into the same brand of cablecard as the box we had? For quite a while, the VOD under the Motorola was much better than under the SA, but eventually, the SA caught up. Maybe I'm going to have to wait again. What brand of Comcast Box did you used to have, Morac?
     
  12. Oct 17, 2012 #72 of 451
    morac

    morac Cat God

    11,616
    678
    Mar 14, 2003
    NJ
    My area uses Motorola boxes and Motorola CableCARDs.
     
  13. Oct 17, 2012 #73 of 451
    tomm1079

    tomm1079 Member

    572
    1
    May 10, 2005
  14. Oct 18, 2012 #74 of 451
    scottfll954

    scottfll954 Member

    144
    14
    Jul 31, 2012
    I just got XOD on my TIVO

    it took about 30 mins to get it..

    I had to to connect to FORCE A CONNECTION to server..

    then a restart... ALL WORKS... (yeah!!!!)
     
  15. Oct 18, 2012 #75 of 451
    brianric

    brianric Well-Known Member

    1,783
    179
    Aug 29, 2002
    Pennsville, NJ
    On demand now available in Salem County NJ. Saves me from buying another Tivo. :D
     
  16. Oct 19, 2012 #76 of 451
    rfryar

    rfryar My Media, My Way

    241
    5
    Feb 15, 2008
    Cottage...
    I had a tech over for 3 hours trying to get it working and finally was told it was a router problem in Rosedale. Once they rebooted that router on their end I was up and working.

    However I have a few questions to others that have it working..

    Does trick play work correctly for you? I find I can 20 second jump backwards, rewind, but when I try to jump 30 second forward it jumps almost to the end of the video every time.

    If you have trick play forward skipping working are you doing anything special? Ie fast forward instead of jump?

    Rick
     
  17. Oct 19, 2012 #77 of 451
    morac

    morac Cat God

    11,616
    678
    Mar 14, 2003
    NJ
    I've found 30 second skip jumps to the end, sometimes gracefully and other times causing the video to get stuck on permanent fast forward. The usage instructions says the instant replay and 30 second skip buttons aren't for use with VOD so my guess is that they aren't implemented correctly.
     
  18. Oct 20, 2012 #78 of 451
    johnh123

    johnh123 Member

    431
    0
    Dec 7, 2000
    Over there
    I don't think that has anything to do with tivo. With the regular comcast boxes, there is no instant replay or 30 sec skip. Those features just aren't available with xod.
     
  19. Oct 20, 2012 #79 of 451
    seakurt

    seakurt New Member

    13
    0
    Aug 4, 2007
    Seattle, WA
    yes, same here in North Seattle. Menu navigates fine but not matter what show I choose (HD, regular, whatever...) it plays for a second or two and then just stops. The counter keeps going, but the video never picks up again.
     
  20. Oct 20, 2012 #80 of 451
    Chris Grant

    Chris Grant New Member

    18
    0
    Oct 3, 2001
    Bellevue, WA
    You need to call Comcast and have them hit the card with the "code" that enables VOD. It's a common problem in the Seattle area. If you also have older TiVos, make sure you have the cable card serial numbers so they will hit the correct card(s).
     

Share This Page