Wrong timezone on HBOHD

Discussion in 'TiVo Series3 HDTV DVRs' started by hutchca, Sep 9, 2007.

  1. hutchca

    hutchca New Member

    257
    0
    Oct 23, 2000
    Santa Rosa, CA

    Advertisements

    My Sister just got a new TiVoHD and after a few problems and some help from me, eventually got Comcast to come out and install a pair of cablecards.

    There's a problem with HBOHD though. The guide data is 3 hours ahead of what's currently showing.
    Seems like were looking at the guide data for the east coast feed.
    For example, At the moment it's showing Red Planet but the TiVo thinks it's ATL. Red Planet is shown in the guide data starting at 1:00, ATL at 3:00. So the guide data is 3 hours ahead or the feed is 3 hours behind.

    What can we do about this? I don't think Comcast can do anything about it.
    All other channels are correct including the SD HBO channel.
    I suppose we need to contact TiVo about incorrect guide data. Should we just call customer service?
     
  2. Krellion

    Krellion ...

    427
    0
    May 17, 2002
    Hampton, VA
    Go to Zap2It and check the listings for your ZIP code. If HBOHD is the same as what your TiVo is showing, then the guide data from Tribune is incorrect. If it's different, then TiVo is using the incorrect guide data for that channel for your provider.

    Either way, you should report a guide data problem to TiVo and they should be able to get it fixed.
     
  3. hutchca

    hutchca New Member

    257
    0
    Oct 23, 2000
    Santa Rosa, CA
    Zap2It is showing the same thing the TiVo guide shows so it looks like Tribue is wrong.

    More likely, Comcast Ukiah is sending us the wrong feed for this timezone or somehow delaying the signal for 3 hours.
    The SD HBO channel on 201 is 3 hours different from what's showing on HBOHD and according to Zap2It, they should be the same.

    I filled out the form on the tivo website but I'm gonna try calling Comcast too.

    Could it be HBO has only one HD feed and Tribune made the mistake by assuming the HD feed is the same as the SD?
     

Share This Page

spam firewall

Advertisements