Wrong time zone on TiVO app Guide

Discussion in 'TiVo Coffee House - TiVo Discussion' started by hybucket, Oct 21, 2019.

  1. hybucket

    hybucket Member

    641
    18
    Nov 26, 2004

    Advertisements

    Not sure if this is the right place for this; if not, mods can move it elsewhere.
    I know the TiVO app has always had problems...I had to, at one point, roll back at least three versions to get it to work properly. Anyway, I am now on the current version, with a Samsung Galaxy 10, and it was working OK til yesterday, when I noticed the times on the Guide were all one hour off (I am in EST and it was showing times for Central). But.. I have two TiVOs, and it was showing this on only one of them, a Roamio (the older Premiere had the correct times listed). If I tried to set a recording on the Roamio, it would post it correctly to the Roamio, which did list all the correct times. I did call TiVO today and the CSR was friendly, but had no idea what was causing it. I had deleted the app. I did a service connection to the Roamio, then re-started it. I then reinstalled the TiVO app. NOthing had changed. The CSR had me check on older phone I had, which had an older version of the app. It worked correctly. When I uninstalled that older version and tried that (on the older phone), it, too, was showing an incorrect time. (Sorry for the rambling - just wanted to get all the details.) The CSR said he'd escalate it and I would be hearing from someone. I suspect the problem is with the app and not with me. I'm posting this in case others may have a problem or even a cure.
     

Share This Page

spam firewall

Advertisements