wrong channel issue

Discussion in 'TiVo Series3 HDTV DVRs' started by DrWho453, Sep 28, 2007.

  1. DrWho453

    DrWho453 New Member

    311
    0
    Jul 16, 2005
    Raleigh NC

    Advertisements

    Well, here is a nightmare of a problem. I have a situation that seems to happen once in a blue moon and once its cleared up, it can not be recreated until another blue moon appears.

    I had this problem that I saw back around the early part the year where for some reason when Tivo was supposed to record CBS HD on channel 255, it would actually be recording the video from channel 256 with no audio. The only way to fix it is to stop the recording, go to another channel (any channel except for one that is on the other tunner)and then go back to 255. I can then start recording and every recording afterwards with no problem. I could never manually recreate the problem. It has only happen 3 or 4 times since the beginning of the year and it went for a couple of months or so without a problem but tonight it was supposed to record survivor and when I checked it at 8:15, it was back to recording 256 with no audio. I had to stop the recording change channels and start recording again. It recorded CSI and Without a trace with no problem and I had been listening to the news earlier so I can't figure out why it does this and it is only does it with this one particular channel. Tivo thinks its recording 255 but its not. Kind of makes me nervous wondering if its going to record the program or not. Oh well, guess there is always the internet if I miss a show. :(
     

Share This Page

spam firewall

Advertisements