Works with USB ethernet but not plugged in directly?

Discussion in 'TiVo Premiere DVRs' started by jeremy3721, Jun 18, 2011.

  1. jeremy3721

    jeremy3721 MrTivo

    3,731
    177
    Feb 16, 2002
    East Tennessee
    Maybe my search fu is failing me but thought I'd go ahead and ask.

    I'm trying to connect a tivo premiere to my network via ethernet cable. It's actually been working for a while now but I had to plug the cable into a usb adapter because it won't connect if I just plug the cable into the ethernet port. I need the adapter for something else and would like to get it working without it.

    Is this a known issue? Any idea what the difference could be?
     
  2. Carfan

    Carfan Member

    462
    1
    Aug 9, 2003
    New Hampshire
    Funny, mine did the same thing! It has worked for months, since the day it was put on line. I noticed I was running out of data, tried a connection and it failed mutiple times. Nothing in my router settings appeared changed, so I plugged in the wireless. No problem with the connection, and I am up again!

    Very curious what others think.
     
  3. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,631
    5,900
    Apr 17, 2000
    Nevada
    Perhaps this is some sort of hardware problem. A short somewhere that is being blocked by having something plugged into the USB port.

    Have you tried pulling the plug and allowing it to reboot, just to be sure it doesn't fix it? If so, and it doesn't work, then try plugging any random USB cable into the port and see if that fixes the Ethernet problem.

    Dan
     
  4. CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    I also suggest restarting the router at the same time by pulling their power plugs and having it come up before plugging the DVR back into the wall.
    If the Ethernet chips between the two devices get confused, it is best to reset both to insure all is happy.
     
  5. aridon

    aridon Member

    251
    0
    Aug 31, 2006
    Make sure its not sharing an IP with another device when connected via Ethernet.
     
  6. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Did you go into the network setup menu and specifically tell it to use the ethernet port?

    As long as you're doing that, give it a fixed IP address.
     

Share This Page