Working Toshiba SD-H400 image?

Discussion in 'TiVo Upgrade Center' started by gadgetfan, Jun 2, 2006.

  1. gadgetfan

    gadgetfan New Member

    16
    0
    Oct 23, 2003
    Carlsbad, CA

    Advertisements

    My SD-H400 died last week, and being new to Tivo upgrades, I've started looking into the cost to fix this unit vs. putting the money into a newer Tivo. It seems that if there's a working image out there, it shouldn't be a big deal to create a new drive, having looked over the Hinsdale and WeaKnees instructions.

    However, I've seen several reports that the StanSimmons-sourced image for the SD-H400 has some issues (apparently seems to have been backed up without the -f 9999 flag, so background images disappear after upgrades to 7.x software). Has anyone obtained a verified working SD-H400 image? Before I buy a new drive, I want to make sure there's a good image out there.

    Feel free to post or PM me with any information. Thanks for the help.
     
  2. satmaster

    satmaster Member

    82
    0
    Sep 11, 2004
    Louisiana
    Did you find a image? I'm starting to have problems with mine and when I searched I found I had lost by backup.

    One of the problems I ran into is when I back it up its locked to my dvr and I cant reinstall it into a new one. It has to be backed up after you select the total reboot that erases everything to make a backup that will install in any machine.


    Do you know of a way to make a backup and reset it to it can be reinstalled on another machine?

    I was using a windows backup program last time that I also lost.
     
  3. unitron

    unitron Well-Known Member

    16,594
    62
    Apr 28, 2006
    semi-coastal NC

    You have a Private Message here at TCF
     
  4. unitron

    unitron Well-Known Member

    16,594
    62
    Apr 28, 2006
    semi-coastal NC

Share This Page

spam firewall

Advertisements