Wonky audio on NBC HD - Cox Cable using Cablecards

Discussion in 'TiVo Premiere DVRs' started by natallica, Dec 1, 2011.

  1. natallica

    natallica Member

    83
    1
    Jan 10, 2005
    Fairfax, VA
    Hello all -

    Just upgraded from 2 Series 2 Tivos to a Premiere and Elite. We are using multistream CableCards from Cox Cable in Fairfax + tuning adapters.

    The problem is with Channel 1004 which is NBC HD having wonky audio on both Tivos. The audio sounds mono and has echo & phase artifacts. The SD version of NBC is fine as is every other channel we normally watch.

    I have tried resetting the tuning adapters and that did not help.

    Has anyone else had anything close to this that could point me in the right direction of how to get it solved? Right now, I'm not sure if I should be blaming Cox.

    Thanks...

    -- N
     
  2. foogama

    foogama New Member

    3
    0
    Dec 14, 2011
    I do not own a TiVo, but I found this thread because I have the exact same issue with the Cox provided DVR (made by "Scientific Atlanta"). It must be a Cox issue then. Wish they would own up to the problem.
     
  3. natallica

    natallica Member

    83
    1
    Jan 10, 2005
    Fairfax, VA
    Interesting. Is it the same channel (NBC HD) that has the issue for you or another one?

    -- N
     
  4. foogama

    foogama New Member

    3
    0
    Dec 14, 2011
    Yes, it is the same channel (NBC HD, channel 1004). All the other channels sound fine. This was especially irritating when watching The Singoff all season long. There's nothing intermittent about it either, it is just consistently flat, monotone, almost muted sound.

    I just got off the phone with Cox Technical support who is sending out a technician as a formality, but I think we all know they aren't going to be able to do anything at my local residence to solve the issue.

    I'm running HDMI from my Cable box to my TV, and then HDMI pass-through back to my audio receiver from my TV.
     
  5. sudodate

    sudodate New Member

    11
    0
    Oct 9, 2007
    Fairfax, VA
    Foogama, are you in Northern Virginia as well?
     
  6. foogama

    foogama New Member

    3
    0
    Dec 14, 2011
    Yes, I am in Fairfax, VA. Just south of Oakton, VA.
     
  7. sudodate

    sudodate New Member

    11
    0
    Oct 9, 2007
    Fairfax, VA
    Cox seems to have fixed the audio today on channel 1004.

    Is anyone still having an issue?
     
  8. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    In cases like this where the cable company seems to be screwing up a local broadcaster, contact the local broadcaster and let them straighten the cable company out.

    The cable company doesn't care as long as you pay the monthly, the broadcaster cares if something makes you tune away from them and possible hurt their ratings, as they never know when you might get an Arbitron diary in the mail.
     

Share This Page